Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Schwerer Fehler nach Installation/ Plugin Bild des Tages  (Read 4366 times)

0 Members and 1 Guest are viewing this topic.

Barbeytes

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 29
    • Modellbahn Galerie
Schwerer Fehler nach Installation/ Plugin Bild des Tages
« on: November 06, 2006, 07:44:00 pm »

Hallo alle miteinander!

Ich habe ein Problem mit dem Bild des Tages oder Bild der Woche Plugin!

Die Installation war kein Problem auch die Konfiguration im Adminbereich war zugänglich.

Nun gab es beim Bildupload ein Problem beim speichern.

Die Dateiinformationen konnte man noch eingeben und dann kam die Meldung das die Seite mit den Falschen Parametern geladen wurde. Obwohl zugleich die Datai gespeichert wurde blieb die Seite nach der Aktualisierung weiss.

Erst der Schritt zurück, ließ die Verwaltung des Adminbereichs wieder zu.

Ich stellte es erst einmal wieder ab und habe auch weiter keine Probleme mit dem Script, würde es aber gern benutzen.

Hatte jemand schon mal das gleiche Problem?

Viele Grüße
Barbeytes
Logged
(http://home.arcor.de/zierberg/images/galerietip88x31.png)
ModellbahnGalerie

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Schwerer Fehler nach Installation/ Plugin Bild des Tages
« Reply #1 on: November 07, 2006, 11:46:45 am »

http://forum.coppermine-gallery.net/index.php?topic=36916.msg175305#msg175305

Hast Du Dir schon den plugin thread angesehen?
Ich kenne es nicht und kann deshalb nicht besonders viel zu sagen.

Barbeytes

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 29
    • Modellbahn Galerie
Re: Schwerer Fehler nach Installation/ Plugin Bild des Tages
« Reply #2 on: November 07, 2006, 12:34:34 pm »

Hallo,

nein hatte ich noch nicht gelesen!

Es gibt dort auch noch keine Lösung, aber gut zu wissen das ich mit diesem Problem nicht alleine bin  :D

Ich würde ja auch mal auf english fragen aber dann habe ich in meinem Kama -200 stehen. Ich kann es besser lesen! ;D

Vielen Dank!!

Gruß
Barbeytes

Ps.

Vielleicht weist Du wie ich die Zufallsbilder ( cpmfetch ) im neuen Fenster (_top) öffnen lassen kann?  :-[
Logged
(http://home.arcor.de/zierberg/images/galerietip88x31.png)
ModellbahnGalerie

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Schwerer Fehler nach Installation/ Plugin Bild des Tages
« Reply #3 on: November 07, 2006, 12:49:14 pm »

hahaha, es ist noch keiner geköpft worden, weil er versucht hat, sich zu verständigen. Ich hab etliche Jahre im 'Ausland' gelebt und keiner hat sich nen Kopf gemacht nur weil mir die Worte fehlten oder die Aussprache nicht 100% war. Andersrum, die Jungs waren froh, nicht meine Sprache lernen zu müssen.

Und die Coppermine Devs sind zu einem guten Teil nicht native english speaking, aber English wird als der kleinste gemeinsame Nenner benutzt. Lange Rede, kurzer Sinn... nur zu, keine falsche Scheu. Vuud (cpmFetch) kann Dir mit _top wohl ruckzuck helfen und Paver mit dem potd/ potw plugin

Und wie's im Leben so ist, mit einem bitte und danke klappt alles doppelt so gut

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Schwerer Fehler nach Installation/ Plugin Bild des Tages
« Reply #4 on: November 07, 2006, 12:58:44 pm »

Vielleicht weist Du wie ich die Zufallsbilder ( cpmfetch ) im neuen Fenster (_top) öffnen lassen kann?  :-[
Kleine Randnotiz: target="_top" öffnet kein neues Fenster, sondern im bestehenden Fenster - falls es sich dabei um ein Framset handelt wird es nicht im Frame-Fenster, sondern im Gesamt-Fenster geöffnet. Was Du suchst ist target="_blank". Vgl. http://de.selfhtml.org/html/verweise/definieren.htm#zielfenster

Ich würde ja auch mal auf english fragen aber dann habe ich in meinem Kama -200 stehen. Ich kann es besser lesen! ;D
Wie von Stramm erwähnt hat schlechtes Englisch keine Auswirkungen auf das Karma. Nur das Nicht-Respektieren der Foren-Regeln bringt negatives Karma ein. Positives Karma gibt es übrigens durch aktive Mitarbeit (vgl. We need your help).

Sowohl Paver als auch Vuud sind sehr geduldig, wenn es um "Newbies" geht, also einfach mal darauf los gefragt.

Joachim
Logged

Barbeytes

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 29
    • Modellbahn Galerie
Re: Schwerer Fehler nach Installation/ Plugin Bild des Tages
« Reply #5 on: November 07, 2006, 01:14:11 pm »

Hallo @ Stramm,

thanks for this message!  :)

The problem with the random pictures in the new window I solved straight this.
I will look for road maker Paver and will ask him!  :D

Oh oh .... I hope you understand me?  :-[
Logged
(http://home.arcor.de/zierberg/images/galerietip88x31.png)
ModellbahnGalerie

Barbeytes

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 29
    • Modellbahn Galerie
Re: Schwerer Fehler nach Installation/ Plugin Bild des Tages
« Reply #6 on: November 07, 2006, 01:31:12 pm »

 
Code: [Select]
Was Du suchst ist target="_blank
Hallo,

entschuldige, hatte schon gepostet und dann erst deine Antwort gelesen.

Natürlich, Du hast recht, target="_blank !

Habe nun im Header einfach diesen Code geschrieben:

<body topmargin="0" leftmargin="0">
<style type="text/css"> IMG { border-width:0px;} </style>
<base target="_blank">

Geht prima!

Thanks for your help!  8)

Gruß
Guido
Logged
(http://home.arcor.de/zierberg/images/galerietip88x31.png)
ModellbahnGalerie
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.