Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine 1.4.10 auf lokaler XAMPP Installation kein Batch Verzeichnis sichtbar  (Read 3753 times)

0 Members and 1 Guest are viewing this topic.

fantic

  • Coppermine newbie
  • Offline Offline
  • Posts: 10

Hallo!
Habe Coppermine 1.3.5 mit ca. 3.500 Fotos online. Für einen Upgradetest habe ich mir lokal vorerst Coppermine 1.4.10 installiert. XAMPP wird dazu verwendet. Nun werden bei der lokalen Installation aber keine Batch Ordner angzeigt obwohl unter Albums bereits ein Unteralbum mit Fotos angelegt worden ist.   Im Feld wähle ein Verzeichnis wird   /C:\xampp\htdocs\cpg1410\cpg1410/albums/ inaktiv angezeigt. Eine Probeinstallation auf dem Hosterserver läuft allerdings problemlos. Was mache ich falsch?
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

Das browsable batch add interface funktioniert unter Windows nicht richtig -> zum klassischen wechseln (batch add, unten ist eine checkbox)

fantic

  • Coppermine newbie
  • Offline Offline
  • Posts: 10

Danke!
Verstehe ich richtig, unter Windows funktionierts einfach nicht. Ist zwar für eine Testinstallation nicht wichtig, aber ich dachte es sei ein Fehler meinerseits. Oder gibts da eine Lösung?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.