Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Won't let me upload any files at all...  (Read 2414 times)

0 Members and 1 Guest are viewing this topic.

caps20

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Won't let me upload any files at all...
« on: October 23, 2006, 11:02:19 pm »

Hello there!

I once again have to ask for your great support here cause I am helpless =) First off, I searched for my problem, I tried everything that seemed to be able to somehow solve it, but nothing helped. I've searched the boards now for over 45 minutes. There are a lot of posts that are somehow similar to my problem but none of them helped me solve it. So...

When uploading any file with HTTP, I get:
The file you have uploaded is not a valid image !
(I get this for ANY image, even images I've uploaded before!)

When adding files with batch add, I get:
Unable to create thumbnail or reduced size image.
File: /home/user and url .../db_input.php - Line: 413

- Permissions are set correctly.
- I use GD, not ImageMagick.
- imagejpeg workaround didn't help - or well, the file had those lines already.

I know it says post a test username/password, but my gallery is actually in the offline mode right now because I need to fix a lot of things, so if it would work without a test user, that'd be awesome. (Otherwise my visitors will get to see the crappy "I'm in the middle of working" stage :])
(If not, let me know.)
I enabled debug, let me know if you need it.

The weird thing is that I was in the process of adding files to an album (via batch upload) and it worked fine for pictures 1-30 until all of the sudden 31 to the last one didn't work anymore. As I said, I even tried to upload pictures I just uploaded an hour ago and it's not working anymore.

Well I hope I thought of everything you need. Any help would be greatly appreciated :)
Thanks!
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Won't let me upload any files at all...
« Reply #1 on: October 24, 2006, 02:00:23 am »

Have you run out of space on your server?
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

caps20

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Won't let me upload any files at all...
« Reply #2 on: October 24, 2006, 03:46:10 pm »

That's what I was thinking at first too, but I could still upload files last night so I figured that was fine. Oddly enough, I can't now. I feel really stupid lol. I'll contact my host and see if that changes anything.
Thanks and sorry bout that hah. :)
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.