Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: All Thumbnails not showing  (Read 3431 times)

0 Members and 1 Guest are viewing this topic.

The Grand Pooh-Bah

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
    • GrandCherokeePhotos
All Thumbnails not showing
« on: October 22, 2006, 06:05:54 pm »

Running 1.4.8 with no issues till recently.  Most of the thumbnails are not showing up in my albums.  Ideas?

Here is an example of only a few thumbnails showing.
(http://www.nagca.com/image/thumbnail.jpg)
« Last Edit: October 22, 2006, 06:28:23 pm by Nibbler »
Logged
"The very atmosphere of firearms anywhere and everywhere restrains evil interference - they deserve a place of honor with all that's good." - George Washington

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: All Thumbnails not showing
« Reply #1 on: October 22, 2006, 06:09:59 pm »

Post a link to your gallery , screenshot is not helpful in your case
Logged
‍I don't answer to PM with support question
Please post your issue to related board

The Grand Pooh-Bah

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
    • GrandCherokeePhotos
Re: All Thumbnails not showing
« Reply #2 on: October 22, 2006, 06:13:02 pm »

Logged
"The very atmosphere of firearms anywhere and everywhere restrains evil interference - they deserve a place of honor with all that's good." - George Washington

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: All Thumbnails not showing
« Reply #3 on: October 22, 2006, 06:16:05 pm »

Your gallery is fine !
Check your local computer for any security software like Norton Internet security , sometimes those app take thumbnails as  advertizemnet and remove them ...
Logged
‍I don't answer to PM with support question
Please post your issue to related board

The Grand Pooh-Bah

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
    • GrandCherokeePhotos
Re: All Thumbnails not showing
« Reply #4 on: October 22, 2006, 06:27:48 pm »

Thanks....Norton Ad Blocking & Pop-Up ads were preventing the thumbnails from showing.

Thanks
Logged
"The very atmosphere of firearms anywhere and everywhere restrains evil interference - they deserve a place of honor with all that's good." - George Washington

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: All Thumbnails not showing
« Reply #5 on: October 22, 2006, 06:52:00 pm »

Please review my various rants on the pseudo-security app "Norton Internet Security". It just sucks in my opinion. Doesn't it make you wonder why only this particular security suite is constantly causing issues - there have never been reports about any other web security app that interacts silly with coppermine thumbs. Think twice - get rid of that crap app.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.