Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Avatars don't work.  (Read 4215 times)

0 Members and 1 Guest are viewing this topic.

cjlove

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Avatars don't work.
« on: October 18, 2006, 10:51:24 pm »

I did a search, but could find an answer.

The Avatars, mini-thumbs, etc. do not show up. View: http://img288.imageshack.us/img288/5364/screencapll9.jpg

I do have mini-thumbs and avatars enable. It's just not showing.

My gallery is jarlylove.com/gallery/ and I've got Imagemagick set, but I do also have GD2
« Last Edit: October 19, 2006, 03:45:43 pm by Stramm »
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Avatars don't work.
« Reply #1 on: October 19, 2006, 08:49:39 am »

if you enable mini thumbs (or change the size of the thumbs/ intermediate images, the resize method, etc.) then you need to run the admin tools and recreate thumbs/ images. For that purpose I've modified the admin tools. The page autorefreshes and you can do huge bunches without the need to babysit the process

cjlove

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Avatars don't work.
« Reply #2 on: October 19, 2006, 03:40:44 pm »

Ok, thanks. I didn't know what that meant. I just switched to coppermine from another gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.