Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 [2]   Go Down

Author Topic: Template error  (Read 10945 times)

0 Members and 1 Guest are viewing this topic.

Stephano87

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Template error
« Reply #20 on: October 19, 2006, 01:15:44 pm »

Sorry but I can't see the attachment anywhere?
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Template error
« Reply #21 on: October 19, 2006, 01:57:40 pm »

Sorry, I forgot !
Logged
‍I don't answer to PM with support question
Please post your issue to related board

Stephano87

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Template error
« Reply #22 on: October 19, 2006, 03:49:16 pm »

Thanks for your efforts, the error is still there tho??? if I put the ?theme=natuurmedia part behind the url, it works untill i clear cookies. it seems like it's trying to display another theme then I have set? Otherwise I'm affraid I'd have to rebuild it.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Template error
« Reply #23 on: October 19, 2006, 03:58:18 pm »

What is your default theme on config?
Logged
‍I don't answer to PM with support question
Please post your issue to related board

Stephano87

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Template error
« Reply #24 on: October 19, 2006, 04:01:24 pm »

Okay I have found out what the error was. somehow the admin panel of my custom theme is messed up and it kept resetting to the water_drop theme, which I gimped when I uploaded stuff to the wrong folder. So I went to admin.php?theme=classic, and set the theme to my custom theme and then cleared cookies. It's working great now! Sorry for my stupiditys. this problem really gave me some headaches, 'm glad it's solved.

Sami thanks a load for the support!!!
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.028 seconds with 20 queries.