Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Large Problem With My Gallery  (Read 5283 times)

0 Members and 1 Guest are viewing this topic.

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Large Problem With My Gallery
« on: October 17, 2006, 12:22:28 pm »

Hi there, I woke up this morning and I get this message when I try to open the gallery:
Code: [Select]
Template error
Failed to find block 'file_line'(#(<!-- BEGIN file_line -->)(.*?)(<!-- END file_line -->)#s) in :

        <tr>
                <td class="tableb" align="center">
                        <font size="3"><b>{MESSAGE}</b></font>


                        <br /><br />
                </td>
        </tr>

I didn't modify the gallery in any way last night. I can't get to the administration pannel. What is the problem please help  :'(
« Last Edit: October 20, 2006, 08:03:47 pm by GauGau »
Logged
.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Large Problem With My Gallery
« Reply #1 on: October 17, 2006, 06:53:06 pm »

Re-upload your theme, probably a file got corrupted.
Logged

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #2 on: October 17, 2006, 07:48:10 pm »

Can you give me link to a fresh copy of fruity theme  ::) Available for vesion 1.4.3 stable. I'll be grateful  ;)
Logged
.

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #3 on: October 17, 2006, 10:29:20 pm »

I downloaded the theme available for 1.4.x version. Uploaded it to my site, but it still displays the ugly message above  :'( Help me I have over 1000 users and over 4000 pictures on this gallery, it must be a solution  :-\
Logged
.

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #4 on: October 17, 2006, 10:48:28 pm »

I've read a lot ot topics about that that problem, but I still can't come up with a solution. I will add a .zip archive of my theme. If someone experienced in coppermine has time can take a look  ;D Please Help  :'(
Logged
.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Large Problem With My Gallery
« Reply #5 on: October 17, 2006, 11:57:06 pm »

Logged

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #6 on: October 18, 2006, 09:02:47 am »

I upgraded to version 1.4.9. The Upgrade was fully successable, but I still get the same error message when I open my start page:

Code: [Select]
Template error
Failed to find block 'file_line'(#(<!-- BEGIN file_line -->)(.*?)(<!-- END file_line -->)#s) in :

        <tr>
                <td class="tableb" align="center">
                        <font size="3"><b>{MESSAGE}</b></font>


                        <br /><br />
                </td>
        </tr>


Here is my site http://portal.pazardjik.com/cpg/ please help  :'(
Logged
.

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #7 on: October 18, 2006, 06:48:23 pm »

Please help, my users get angry and I can't figure out what's wrong. When I'm not logged in gallery opens but I get critical error refering the database  :'(
Logged
.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Large Problem With My Gallery
« Reply #8 on: October 18, 2006, 07:48:07 pm »

When going to http://portal.pazardjik.com/cpg/index.php?lang=english I get
Quote
Critical error
There was an error while processing a database query
Enable debug_mode to see the actual erro message and post it (not the debug_output).

Joachim

P.S. This is not a hotline
Logged

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #9 on: October 19, 2006, 03:20:55 pm »

Sorry for bothering you so much  :'(
Unfortunately i can't access the admin panel and enable it  ::) Going through the forom topics, i see that my problem seems to be very common, but I see no solution  :-\
Logged
.

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Logged
‍I don't answer to PM with support question
Please post your issue to related board

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #11 on: October 19, 2006, 06:43:07 pm »

Thanks, i'll enable it and post the code as soon as I can  ;D
Logged
.

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #12 on: October 20, 2006, 07:30:30 pm »

Here is the error message I get from debugger:

While executing query "SELECT count(*) FROM cpg143_pictures as p, cpg143_albums as a WHERE p.aid = a.aid AND category >= 10000 and a.aid NOT IN (917,403,730,580,557,588,731,762,802,883,916) " on 0

mySQL error: Can't open file: 'cpg143_pictures.MYI'. (errno: 145)

Can you help ?  :o
Logged
.

Nibbler

  • Guest
Logged

eXess

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 41
  • Bulgarian
    • ..:: portal.pazardjik.com - Пазарджишкият портал ::..
Re: Large Problem With My Gallery
« Reply #14 on: October 20, 2006, 07:39:09 pm »

Thank you, hope it works  ::)
Logged
.
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.