Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine 1.1D  (Read 10546 times)

0 Members and 1 Guest are viewing this topic.

dansau

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Coppermine 1.1D
« on: February 10, 2004, 08:21:35 pm »

Hello I am using PHP Nuke 7.0 and I installed Coppermine 1.1D.
It is running but I have always at the top the following lines:

Notice: Use of undefined constant pwd - assumed 'pwd' in d:\easyphp\www\vandergate\html\mainfile.php on line 227

Warning: Cannot add header information - headers already sent by (output started at d:\easyphp\www\vandergate\html\header.php:32) in d:\easyphp\www\vandergate\html\modules\coppermine\include\functions.inc.php on line 49

Can you lease help and give me an idea where is the problem?? all files are 777 mod.

Thanks

Dan
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Coppermine 1.1D
« Reply #1 on: February 10, 2004, 08:35:32 pm »

Hi,
support for the nuke versions of coppermine should be sought at the nuke boards, http://coppermine.findhere.org/modules.php?name=Forums
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Coppermine 1.1D
« Reply #2 on: February 11, 2004, 01:07:57 am »

cpg1.1d for phpnuke is definitely outdated - you should update to the most recet version (there are some bugs with nuked 1.1d !)

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 18 queries.