Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: "No new files found" When using "batch add files"  (Read 3591 times)

0 Members and 1 Guest are viewing this topic.

comspectr

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
"No new files found" When using "batch add files"
« on: October 09, 2006, 05:57:17 pm »

Everything was going well until I decided I wanted my pics in a different album.  So not finding any simple way to transfer pictures from one album to another I decided to deleted the album; pics and all.  I thought I Was going to have to FTP the files back into "upload" folder but when I saw the files were still there I figured all I had to do was go through the Batch add files process again.  Of course nothing is that simple and thus got a "no new files found" message back.
What can I do?
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: "No new files found" When using "batch add files"
« Reply #1 on: October 09, 2006, 06:12:05 pm »

Did you delete those files through CPG interface or you delete them by FTP client?
Logged
‍I don't answer to PM with support question
Please post your issue to related board

comspectr

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: "No new files found" When using "batch add files"
« Reply #2 on: October 09, 2006, 06:45:40 pm »

I deleted through the CPG interface.
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: "No new files found" When using "batch add files"
« Reply #3 on: October 09, 2006, 07:48:22 pm »

Those files are deleted from the server.  Remember, since Coppermine doesn't care where the files are actually located, it's not necessary to physically move them around on the server.  You can "move" pictures from album to album very easily, just click "Edit files" next to the album name and simply choose a new album for each picture.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

comspectr

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: "No new files found" When using "batch add files"
« Reply #4 on: October 09, 2006, 09:25:20 pm »

I did't move the files at all on the server.  I simply deleted the album from the CPG interface.  Then, assuming that CPG deleted the files from the server, I went to upload via FTP and saw the files still there.  So then went through the batch add process only to get the "no new files found" error.  So short of deleting the files from the server and uploading them again what I'm asking for is a way to "reset" the database as to make it think that it has never seen these files and upload them into my album. 

Thanks for the fix on moving files from album to album. ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.