Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: New Category and Album Not Showing Up  (Read 2022 times)

0 Members and 1 Guest are viewing this topic.

watchman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
New Category and Album Not Showing Up
« on: October 03, 2006, 03:09:22 am »

I just installed Coppermine and started by opening one Category and one Album under that category. Everything went fine. I uploaded several pictures to that album.

I created a new category, with one album in the new category. I uploaded photos to put in the new album, but when it asked me to choose an album to place the photos in, the only choice was the original album I created. Both categories and albums show on the home page, but I can't choose the second one to upload photos to.

I've been searching for a solution for a couple of hours to no avail. The url is http://www.covenantfarmva.com/gallery

I appreciate any help on this most frustrating development.
« Last Edit: October 03, 2006, 04:05:29 am by GauGau »
Logged

watchman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: New Category and Album Not Showing Up
« Reply #1 on: October 03, 2006, 03:58:01 am »

Never mind. I'm just stupid. I hate when that happens.
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 20 queries.