Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: uploading pics via FTP - huge problem  (Read 1732 times)

0 Members and 1 Guest are viewing this topic.

dominika

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
uploading pics via FTP - huge problem
« on: October 02, 2006, 08:48:27 pm »

I have problem with my gallery (beyonce-gallery.net). I'm logging to my ftp, then I make new folder, change CHMOD to 777 and I upload pics. next I go to my gallery, log into and I choose option upload by ftp, then i choose catalog where i uploaded all pictures but it doesn't exist  it's impossible! everything WAS ok but now I don't know what's going on.

[edit GauGau]Hotlinked pics replaced by attachments[/edit]

maybe someone will check it? pleeeaasse! :(   
« Last Edit: October 03, 2006, 02:32:10 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: uploading pics via FTP - huge problem
« Reply #1 on: October 03, 2006, 02:34:03 am »

The browsable batch-add interface doesn't work on Windows-driven servers. Turn it off.

If this doesn't solve your issues, do exactly as suggested in the upload troubleshooting section of the docs and post a deep link to one of the pics you're trying to add.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.