Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Egads! It's dead!  (Read 2714 times)

0 Members and 1 Guest are viewing this topic.

jakearmada

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Egads! It's dead!
« on: October 02, 2006, 06:27:58 am »

Hi all,

I just got home and tried to get to my page and got this -->

Quote
Template error
Failed to find block 'log_ecards'(#(<!-- BEGIN log_ecards -->)(.*?)(<!-- END log_ecards -->)#s) in :

                <div align="center">
                <table cellpadding="0" cellspacing="1">
                        <tr>

                                <td class="admin_menu"><a href="admin.php" title="{ADMIN_TITLE}">{ADMIN_LNK}</a></td>
                                <td class="admin_menu"><a href="catmgr.php" title="{CATEGORIES_TITLE}">{CATEGORIES_LNK}</a></td>
                                <td class="admin_menu"><a href="albmgr.php{CATL}" title="{ALBUMS_TITLE}">{ALBUMS_LNK}</a></td>
                                <td class="admin_menu"><a href="groupmgr.php" title="{GROUPS_TITLE}">{GROUPS_LNK}</a></td>
                                <td class="admin_menu"><a href="usermgr.php" title="{USERS_TITLE}">{USERS_LNK}</a></td>
                                <td class="admin_menu"><a href="banning.php" title="{BAN_TITLE}">{BAN_LNK}</a></td>
                                <td class="admin_menu"><a href="reviewcom.php" title="{COMMENTS_TITLE}">{COMMENTS_LNK}</a></td>

                                <td class="admin_menu"><a href="picmgr.php" title="{PICTURES_TITLE}">{PICTURES_LNK}</a></td>
                                <td class="admin_menu"><a href="searchnew.php" title="{SEARCHNEW_TITLE}">{SEARCHNEW_LNK}</a></td>
                                <td class="admin_menu"><a href="util.php" title="{UTIL_TITLE}">{UTIL_LNK}</a></td>
                                <td class="admin_menu"><a href="profile.php?op=edit_profile" title="{MY_PROF_TITLE}">{MY_PROF_LNK}</a></td>
<!-- BEGIN documentation -->
                                <td class="admin_menu"><a href="{DOCUMENTATION_HREF}" title="{DOCUMENTATION_TITLE}" target="cpg_documentation">{DOCUMENTATION_LNK}</a></td>
<!-- END documentation -->
                        </tr>
                </table>
                </div>

Any ideas?

Thanks so much to everyone involved in this.  I've thoroughly enjoyed using Coppermine for my album for a few years now.
« Last Edit: October 02, 2006, 09:20:30 am by TranzNDance »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Egads! It's dead!
« Reply #1 on: October 02, 2006, 06:31:26 am »

Post a link
Logged
‍I don't answer to PM with support question
Please post your issue to related board

jakearmada

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Egads! It's dead!
« Reply #2 on: October 02, 2006, 06:40:37 am »

Logged

jakearmada

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Egads! It's dead!
« Reply #3 on: October 02, 2006, 06:50:48 am »

FYI - I just FTP'ed into my public_html folder.  Every folder is empty (that used to have content in them) except for the /photog/ folder, which appears completely intact.  Could it be some weird error on surpasshosting's end?
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Egads! It's dead!
« Reply #4 on: October 02, 2006, 07:01:08 am »

You don't have anything on your themes folder except empty folders
All themes folder are empty ....!
Logged
‍I don't answer to PM with support question
Please post your issue to related board

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Egads! It's dead!
« Reply #5 on: October 02, 2006, 09:20:07 am »

Looks like it's been resurrected.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.