Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error in batch upload  (Read 5084 times)

0 Members and 1 Guest are viewing this topic.

scrich

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Error in batch upload
« on: September 29, 2006, 12:26:01 pm »

Hi everybody.

When I try to batch images, the last step has got a result as: "Unable to create thumbnail or reduced size image". Thumb config is GD 2.x so I don't already know what to do.

http://www.antoniorull.com/fotos/

User: test
Pass: test

Thx.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Error in batch upload
« Reply #1 on: September 29, 2006, 02:39:27 pm »

you should enable debug mode for everyone !
do as suggested ubder upload troubleshooting doc.
http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble
Logged
‍I don't answer to PM with support question
Please post your issue to related board

scrich

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Error in batch upload
« Reply #2 on: September 29, 2006, 03:39:59 pm »

I've already done.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Error in batch upload
« Reply #3 on: September 29, 2006, 03:48:31 pm »

Your GD2 (method of resizing) is fine , but you failed to do as suggested under Upload troubleshooting doc:

  • Go to the "groups" panel
  • Set the upload form configuration for all groups to "Single file uploads only" (set File upload boxes to "1", URI upload boxes to "0" and No. of boxes to "fixed")

Do as suggested

Also check the albums folder permission (and the sub folders) it should be 777 or 755
Logged
‍I don't answer to PM with support question
Please post your issue to related board

scrich

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Error in batch upload
« Reply #4 on: September 29, 2006, 04:25:59 pm »

I did it and we I tried to upload one single file:

Quote
¡Imposible mover 97-uy_como_te_pillen_haciendo_botellon.jpg a albums/userpics/10001/ !

Fichero: /home/antoniorull.com/htdocs/fotos/db_input.php - Línea: 355

 :-[
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Error in batch upload
« Reply #5 on: September 29, 2006, 09:36:38 pm »

No you didn't !!!!
if you want support  you MUST
Set the upload form configuration for all groups to "Single file uploads only" (set File upload boxes to "1", URI upload boxes to "0" and No. of boxes to "fixed")
Logged
‍I don't answer to PM with support question
Please post your issue to related board

scrich

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Error in batch upload
« Reply #6 on: September 29, 2006, 11:56:09 pm »

I'm sorry, I thought it's only for admin group. It's already done for all groups.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Error in batch upload
« Reply #7 on: September 30, 2006, 05:41:46 am »

You have permission issue ...
Check your permission on the /ALBUMS, /ALBUMS/USERPICS, AND /ALBUMS/EDIT directories. All should be 777 or 755
Logged
‍I don't answer to PM with support question
Please post your issue to related board

scrich

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: Error in batch upload
« Reply #8 on: September 30, 2006, 01:26:05 pm »

You have permission issue ...
Check your permission on the /ALBUMS, /ALBUMS/USERPICS, AND /ALBUMS/EDIT directories. All should be 777 or 755
All folders you said are chmoded 777
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Error in batch upload
« Reply #9 on: September 30, 2006, 01:32:37 pm »

PM me a fp account to gallery and an admin account of it (if it's okey with you)
Logged
‍I don't answer to PM with support question
Please post your issue to related board

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Error in batch upload
« Reply #10 on: September 30, 2006, 04:54:46 pm »

Different servers allow different permissions.  For instance, 777 does not work on my server.  I must use 775.  Have you asked your host which permissions are required?
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Error in batch upload
« Reply #11 on: October 01, 2006, 11:19:41 am »

As kegobeer pointed out, permissions on folders and files work differently on different server setups, that's why we can't give you a simplified, easy answer like "CHMOD everything to XXX". It's mandatory that you understand how permissions work and you will then have to apply the needed permissions for your server setup. We're aware that this can be hard for newbies who have never dealt with webserver setup before, but you have to understand that this is not related to coppermine in itself, but to your webserver. In an ideal world, all webservers would be set up the same way or even be pre-configured with the permissions coppermine needs. But life sometimes isn't fair, and the world is not an ideal one. So you really have to read the permissions section of the docs that come with coppermine and set up permissions as suggested there.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.