Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: another one "Fatal error" after installing mod pack  (Read 5760 times)

0 Members and 1 Guest are viewing this topic.

yacenty

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 73
another one "Fatal error" after installing mod pack
« on: September 25, 2006, 11:50:10 pm »

Hi guys,
I had upgraded to 1.4.9 everythng was ok without watermarks, so I decided to try modpack I copied to the server I run update.php,

I get "Fatal error:" and nothing more,
my gallery is bridged with punbb 1.2.12
probably sth is wrong with file from bridge directory, because when I put unmoded version of this folder gallery is running, but I have no access to normal picture size
 i get Fatal error: Call to undefined function: get_comments() in /usr/home/boleslaw/public_html/agrofoto/gallery/include/themes.inc.php on line 2418

what is going on? could somebody tell me?

best regards
yacenty
« Last Edit: September 26, 2006, 06:37:18 pm by Stramm »
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

yacenty

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 73
Re: another one "Fatal error" after installing mod pack
« Reply #2 on: September 26, 2006, 07:16:51 am »

how to start bridging when I get fatal error, on every page of my gallery?
Now I look at this mod very carefully because yesterday my community hadn't access for 3 hours.
Now as I understand, I have to upload moded gallery, run update.php, overwrite punbb12.inc.php and after this turn off and on bridging? Am I right?

Thanks in advance,
BR,

YacentY
Logged

yacenty

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 73
Re: another one "Fatal error" after installing mod pack
« Reply #3 on: September 26, 2006, 06:06:30 pm »

thanks for hint :)
now it is working fine :)
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.