Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: displayimage.php error on bottom of site  (Read 2983 times)

0 Members and 1 Guest are viewing this topic.

Venus

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
displayimage.php error on bottom of site
« on: September 23, 2006, 11:51:04 pm »

I have noticed that when I view photo there is error on site, generally it looks good but  at the bottom of site is this:

Code: [Select]
um is not search if ($album != 'search') { $film_strip = display_film_strip($album, (isset($cat) ? $cat : 0), $pos, true); } CPGPluginAPI::filter('post_breadcrumb',null); theme_display_image($nav_menu, $picture, $votes, $pic_info, $comments, $film_strip); pagefooter(); ob_end_flush(); } ?> } ?>

here is link:
http://www.whitneyhouston.i365.pl/foty/displayimage.php?album=269&pos=10



« Last Edit: September 24, 2006, 12:38:10 am by Nibbler »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: displayimage.php error on bottom of site
« Reply #1 on: September 24, 2006, 12:04:57 am »

Have you made any modifications? Review them if you have. Otherwise, get a fresh copy from our site and reupload the file.
Logged

Venus

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: displayimage.php error on bottom of site
« Reply #2 on: September 24, 2006, 12:37:42 am »

I overwrite this file and it looks to be okey now :) Thanks for help.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.