Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upload Problem  (Read 3936 times)

0 Members and 1 Guest are viewing this topic.

svens3lions

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Upload Problem
« on: September 20, 2006, 06:52:43 pm »

Hi All

Firstly, I have had a good look around the Forums for my problem, I have read the "Uploading Problems" section in the Docs, and I have read the pinned posting at the top of this board.

The board has been running for about 4 months with no problems, just that today I tried to upload some more photos and I get


Critical error
The file 'albums/userpics/10001/DCP05882.JPG' can't be inserted in the album

Unable to create thumbnail or reduced size image.

File: /home/ontour/public_html/canals/db_input.php - Line: 402



Previous to today it has just worked

I have checked all the required folders chmod are at 777 and I can ftp into that folder.

Uploads are set to 1 at a time

A test account is setup

user = testuser

password = testuser


URL = http://www.uk-canals.co.uk

Not a critical or valuable application, just puzzled why it dont function.

I know GauGau is gonna get me  :(
« Last Edit: September 22, 2006, 02:32:07 pm by Nibbler »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Upload Problem
« Reply #1 on: September 21, 2006, 01:17:10 am »

If setting permission didn't work for you then check your method of resizing images and if it is imagemagick change it to GD2 instead or ask your host if they change something ....
Logged
‍I don't answer to PM with support question
Please post your issue to related board

svens3lions

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Upload Problem
« Reply #2 on: September 22, 2006, 02:20:37 pm »

Yep, it was the image resize that needed setting to GD version 2.x

How that got changed I dont know, never been in that bit before, updates ??

From this board it looks like it has tripped a lot of people up.
Logged

Nibbler

  • Guest
Re: Upload Problem
« Reply #3 on: September 22, 2006, 02:31:06 pm »

You probably used fantastico, it's well known for messing things up.
Logged

svens3lions

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Upload Problem
« Reply #4 on: September 22, 2006, 03:32:14 pm »

You probably used fantastico, it's well known for messing things up.

I think what has happened is that the Gallery was working fine, then my Cpanel / Fantastico has flagged that an update is available for Coppermine, I have done the update and that option has been set, and I was never going to know there was a problem until I next tried to upload a photo, a month later.

Anyway all working, next time I do an update I will go and work the Gallery to check all is well.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.