Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: moving gallery to new server - encoding issue  (Read 2990 times)

0 Members and 1 Guest are viewing this topic.

yacenty

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 73
moving gallery to new server - encoding issue
« on: September 18, 2006, 07:47:27 pm »

Hi guys,
I got terrible problem, could You help me?
I had my gallery working at old server, mySql encoding (general) was set to iso8859-2 latin2, gallery was working in utf-8 everything was ok, Now I have to move to new hosting and there mysql general encoding is utf-8. I import my database selecting latin2 encodning and now there is big mess.
When I look into database everything is ok, polish characers are ok, but in gallery I have dummy stuff.
What can I do now?
Is there any possibilty to use my old database?
please help me

Best regards
Yacenty

ps. temporary my gallery is located here http://www.boleslawice.info/agrofoto/gallery/index.html
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: moving gallery to new server - encoding issue
« Reply #1 on: September 19, 2006, 08:05:14 am »

You could try changing the collation of your database tables using a tool like phpMyAdmin.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.