Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 23 24 25 26 [27] 28 29 30 31 ... 41   Go Down

Author Topic: Captcha (Visual Confirmation) for comments/registration/reporting/login/ecard  (Read 779977 times)

0 Members and 1 Guest are viewing this topic.

Ludo

  • Contributor
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 706
    • E+GiElle

Are you sure that you have installed the plugin?
Definitely sure! :)

Quote
If yes, please attach a screenshot of your pluginmanager page to your posting.
Here it is...

Quote
The captcha itself is working as expected - go to http://vanrokken.altervista.org/captcha.php to verify.
More and more confused...  ???
Logged

Ludo

  • Contributor
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 706
    • E+GiElle

This post just to let the community know  ;D that I surrended to the plugin, :'( but I managed to get the mod working at least  :D  ;)
Logged

sussextransport

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 10
  • Re-registered at forum, gallery installed 11/2007
    • Our Visitors picture gallery powered by coppermine

Ok Im back with a steady gallery again, (I think) but back to captcha
To ask anyone on this thread, have they tried to look at my site at all?

at the gallery album list, try click on menu items & its taking users to my 404 error page!
www.sussex-transport.co.uk/gallery/
So why does it say the files have moved. Back up & replace now done twice & captcha works on registration/login

 

Logged
Gordon Dinnage

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de

Not related to the captcha plugin at all, but to your usage of the SEF_URLs plugin. Turn that plugin off if it doesn't work for you. Don't clutter the captcha-plugin announcement thread with unrelated issues!
Logged

sussextransport

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 10
  • Re-registered at forum, gallery installed 11/2007
    • Our Visitors picture gallery powered by coppermine

Not related to the captcha plugin at all, but to your usage of the SEF_URLs plugin. Turn that plugin off if it doesn't work for you. Don't clutter the captcha-plugin announcement thread with unrelated issues!

You may well be right in your explanation but how am I to know and same with others who have not the experience you have.
How am I to know its unrelated! Dont actually know what the other plug-in is for, dont understand it & that appeared there by default!
As for the captcha, I am trying to get it to work & looks like I am not likely to get assistance so will leave the thread, as im cluttering...
Logged
Gordon Dinnage

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl

A plugin like sef_url is not installed automaticly.. it is to be manually installed. So it can not have just appeared there by default.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de

that appeared there by default!
Nonsense! As Hein suggested: that plugin is off by default. You must have deliberately enabled it. It doesn't even come with cpg1.4.18.
Logged

tinorebel

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 87
  • live long and prosper!
    • www.tripodart.net

Hallo there!

I have been reading this large thread more than once but still did not find answer to my situation:
I have been using captcha for some months without problems, some weeks ago I upgraded my gal and added some plug ins (photo_shop and full_size acess control and Mini CSM).

Now installing Captcha semms working, apart fromn the fact that it does not recognize the letters I type!! :-(
I mean confirmation code did'nt match comes out each time I type the characters I see....

I have tryed ereasing all files and uploading again the whall plug in.... and problem persists...

If someone hase faced this, and hase a clue on where is the problem, I would appreciate huegly a hint! :-)
Logged
Live long and prosper!
www.tripodart.net

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project

Please post a URL to your gallery
- Do not forget to enable captcha
Logged
‍I don't answer to PM with support question
Please post your issue to related board

GoTTi

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 24

i installed this on Coppermine Photo Gallery 1.4.18 (stable) and it is not working for me. cant see the captcha image when going to login or register. gd2.0 is installed.

ideas?
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project

Please post a URL to your gallery
Logged
‍I don't answer to PM with support question
Please post your issue to related board

GoTTi

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 24
Logged

torbeniver

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 19
  • Wow.. :-)
    • Onlinegalleriet.dk

i installed this on Coppermine Photo Gallery 1.4.18 (stable) and it is not working for me. cant see the captcha image when going to login or register. gd2.0 is installed.

ideas?

Hi There

I have allmost the same setup, Coppermine 1.4.18 with Stram MOD, i have installed Captcha 3.0 i have no Image showing, i have cleared my IE cache so.. my link is
www.onlinegalleriet.dk
Captcha is enabled

Br.
Torben
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project

@GoTTi:
- Are you sure that your server meets the requirement
GD 2.x (2.0.28 or later is recommended) with Freetype support

- Your gallery needs username/password so please post a test account

@torbeniver:
make sure that your server meets requirement
GD 2.x (2.0.28 or later is recommended) with Freetype support
Logged
‍I don't answer to PM with support question
Please post your issue to related board

torbeniver

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 19
  • Wow.. :-)
    • Onlinegalleriet.dk

Hi Sami

Here are some inf. from PHPinfo
GD Support  enabled 
GD Version  bundled (2.0.28 compatible) 
FreeType Support  enabled 
FreeType Linkage  with freetype 
FreeType Version  2.1.9 

i have the the support.. :-)
any idears.
Br
Torben
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project

please disable all other plugins and try again and let me know the result
Logged
‍I don't answer to PM with support question
Please post your issue to related board

GoTTi

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 24

@GoTTi:
- Are you sure that your server meets the requirement
GD 2.x (2.0.28 or later is recommended) with Freetype support

- Your gallery needs username/password so please post a test account

[/b]

i know gd2.0 is installed, how do i check the "freetype support" option?

and there is no need for a test account. i am only using this option for new registering users only.
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl

www.yoursite.com/phpinfo.php , do a search on that page if freetype is installed or not.
Logged

GoTTi

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 24

www.yoursite.com/phpinfo.php , do a search on that page if freetype is installed or not.

i do not see a freetype support on there...

i do have several vbulletin forums running and they are working with a captcha mod, i dunno if its similiar, but its working.

so not seeing freetype in the info page, what do i do?
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project

i do not see a freetype support on there...
so not seeing freetype in the info page, what do i do?
Ask your host to install it

i do have several vbulletin forums running and they are working with a captcha mod, i dunno if its similiar, but its working.
This plugin is differ from those captcha
Logged
‍I don't answer to PM with support question
Please post your issue to related board
Pages: 1 ... 23 24 25 26 [27] 28 29 30 31 ... 41   Go Up
 

Page created in 0.026 seconds with 21 queries.