Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: PHP running on your server does not support the GD image library, check with ...  (Read 2334 times)

0 Members and 1 Guest are viewing this topic.

EclipseAgent

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

I get the following Error after uploading:

PHP running on your server does not support the GD image library, check with your webhost if ImageMagick is installed

It says 2 were sucessfully uploaded, then gives this error, and if I FTP into my site and check the Albums folder for the file uploaded, it is not there.

The only significant change I've done is upgraded from 1.4.8 to 1.4.9 .. and I did that by:

Backing up SQL
Albums Dir
Config File

Copied over new files
copied up old config file
ran update.php

and all went well.. although I didn't try to updload right after that.. which I wish I would have..

Is there a change the upgrade could have broke it?
« Last Edit: September 13, 2006, 03:49:46 am by kegobeer »
Logged

EclipseAgent

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

Well it's actually fine.. I had asked my hosting company to change my plan.. and they did and I noticed that GD was not activated in php.. so I change.. and tada..
Logged
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 19 queries.