Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 2 3 [4]   Go Down

Author Topic: Invisionboard 1.3.1 bridged with CPG 1.4.3  (Read 68661 times)

0 Members and 1 Guest are viewing this topic.

vglick

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 35
    • http://www.diving-club.com
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #60 on: December 25, 2006, 01:11:36 pm »

Hi, Pit
After integration all working fine, but I have couple problems with Cyrillic.
My forum and gallery runs with UTF-8 coding.
Of course database run with UTF-8 coding too.
But I have couple problems with Cyrillic, I see "question marks"( ?? ).
Please see the links http://www.diving-club.com/gallery/index.php?cat=1 and http://www.diving-club.com/gallery/groupmgr.php
Gallery integration into forum, therefore database "gallery" geting data from database "forum"
I think that have problem in files bridgemgr.php or invisionboard13.inc.php.
Please, help me.
And sorry for my English.
Logged

vglick

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 35
    • http://www.diving-club.com
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #61 on: December 25, 2006, 01:59:08 pm »

This problem is resolved.
Logged

gamemaster

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #62 on: December 27, 2006, 04:48:49 am »

Pit, I have used most 1.3 mods in my 1.2 IPB, will this work too? I have tried it but it does not recognize users.
Logged

Grimlok

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 1
  • 'Lok and load.
    • The Raven Republic
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #63 on: March 24, 2007, 09:41:27 am »

Apologies for the topic bump, but I seem to be having problems installing this on my board (http://ravenrepublic.cjb.net/forums/index.php).

So I FTP the files to their proper places. I install Coppermine under the same database where my board is installed to lessen complications. I set the IPB 1.3 bridge. Then I install the actual mod with my board using Pit's ModInstaller. So far, so good.

The instructions after that is where it gets a bit unclear, especially when configuring the board wrappers. As a result, when you look at my gallery, (http://ravenrepublic.cjb.net/gallery/index.php), all you get is a blank page.

Can anyone help? It would be very much appreciated.
Logged

Kaworu

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #64 on: September 14, 2007, 05:26:40 am »

Can we integrate CPG with IPB ver 2.3.x?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #65 on: September 14, 2007, 09:14:30 am »

Don't clutter the board with double-postings. You already got an answer.
Logged

vintyara

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #66 on: September 23, 2007, 03:05:41 pm »

Hi ! After integration i have a problem with administration. I`m logged in at forum as admin, then i go at gallery (gallary "see my login from forum") then try go at http://xxxxx/gallery/admin.php and gallary say to me - you do not have acces to this page =( How i can fix it ?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #67 on: September 24, 2007, 08:38:59 am »

Start a thread of your own on the support board, doing exactly as suggested in the bridging section of the docs - locate the chapter about how to ask for support on bridging issues.
Logged

Lahori_Munda

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #68 on: July 01, 2009, 05:40:01 pm »

Ok. how i can integrate with my board version. I am using 2.2.x
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Invisionboard 1.3.1 bridged with CPG 1.4.3
« Reply #69 on: July 02, 2009, 02:41:00 pm »

Is there an echo in here? Exactly the same thing I said above applies to you as well
Start a thread of your own on the support board, doing exactly as suggested in the bridging section of the docs
There is even a section there that is named "Bridging support". Your reply clearly shows that you haven't done as suggested and haven't read a single word.
Locking this thread to make sure that this thread doesn't get cluttered even more with such silly replies from people who expect to be spoon-fed.
Logged
Pages: 1 2 3 [4]   Go Up
 

Page created in 0.022 seconds with 24 queries.