Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Video and MP3's uploaded, but won't play  (Read 5260 times)

0 Members and 1 Guest are viewing this topic.

theacrew

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Video and MP3's uploaded, but won't play
« on: September 08, 2006, 03:38:35 am »

I finally got coppermine up and running, however the movie and audio files will not play.  The embedded media player appears on the page, but the files will not load.

->The wmv and mp3 files are uploaded --if i type in their source, they'll play in my windows media player.
->Its not a browser issue, because i can view other peoples' coppermine gallery videos just fine.

Anyone have any idea what the problem can be?

Here is a link to the page:http://www.the-a-crew.com/gallery/displayimage.php?album=5&pos=0

Here is a link to the file:
http://www.the-a-crew.com/gallery/albums/userpics/10001/Windows_Movie_Maker_2_Sample_File.WMV

Thanks!
« Last Edit: September 08, 2006, 03:32:59 pm by Nibbler »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Video and MP3's uploaded, but won't play
« Reply #1 on: September 08, 2006, 06:32:09 am »

Play fine under F.F but not under IE
check this thread :
http://forum.coppermine-gallery.net/index.php?topic=31291.0
Logged
‍I don't answer to PM with support question
Please post your issue to related board

theacrew

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Video and MP3's uploaded, but won't play
« Reply #2 on: September 08, 2006, 02:43:54 pm »

Thanks for the link!  I replaced the code in the theme.php file and it worked like a charm! Thanks for such a quick response! :)
Logged

superpenguin79

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Penguicast
Re: Video and MP3's uploaded, but won't play
« Reply #3 on: December 11, 2006, 08:15:58 pm »

Play fine under F.F but not under IE
check this thread :
http://forum.coppermine-gallery.net/index.php?topic=31291.0

ok, probably a stupid question here but I am new to php in general. I understand how to look for the code in the above thread, but can I open a php doc in a notepad, edit, save, and replace existing file that way, or do I need a special prog. to edit?  Thanks

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Video and MP3's uploaded, but won't play
« Reply #4 on: December 11, 2006, 08:18:32 pm »

There's a load of free editors available for more advanced stuff, but notepad.exe is fine for a start. In fact, any plain text editor will do.
Logged

superpenguin79

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Penguicast
Re: Video and MP3's uploaded, but won't play
« Reply #5 on: December 11, 2006, 08:26:08 pm »

good deal, Thanks GauGau
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.