Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Login... error  (Read 5083 times)

0 Members and 1 Guest are viewing this topic.

BuLLy__BoY

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Login... error
« on: September 05, 2006, 04:32:42 pm »

Well I write my name and my password and its OK... after that i push the botton "continue" but i'm not logged on... I tried to login again but... the same I'm not logged on :( What shoud I do?

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Login... error
« Reply #1 on: September 05, 2006, 05:01:44 pm »

please post your issue to proper board !
Do you got any error ?
As I know The lable of login button is Login from where do you want to login?
Logged
‍I don't answer to PM with support question
Please post your issue to related board

BuLLy__BoY

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login... error
« Reply #2 on: September 05, 2006, 05:07:19 pm »

I wanna say... WHEN A LOGIN it don's apear logout... but the same...

Home... registration... login...

I login everything is good but... the same

Home... registration... login...

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Login... error
« Reply #3 on: September 05, 2006, 05:17:26 pm »

post a link to your gallery
Logged
‍I don't answer to PM with support question
Please post your issue to related board

BuLLy__BoY

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login... error
« Reply #4 on: September 05, 2006, 05:45:20 pm »

see my signature ;] glamari.com/galeria

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Login... error
« Reply #5 on: September 05, 2006, 06:11:56 pm »

- Your cookie setting is fine
- Can you give us an account for test?
- also check your local computer for any security software such as Norton Internet Security , ZoneAlarm or ...
Logged
‍I don't answer to PM with support question
Please post your issue to related board

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Login... error
« Reply #6 on: September 05, 2006, 07:08:28 pm »

see my signature ;] glamari.com/galeria
Your signature is empty >:(
Logged

BuLLy__BoY

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login... error
« Reply #7 on: September 05, 2006, 07:29:20 pm »

- Your cookie setting is fine
- Can you give us an account for test?
- also check your local computer for any security software such as Norton Internet Security , ZoneAlarm or ...

Well I've already tested... i give an account to my friend and he logs in with my nick but from my PC i cant...
I don't have any security soft because yesterday i login and everything was good and from yesterday up to now i don't install anything...

My friend same days ago have the same problem [he is my network] but i don't bealive him he has such a problem... and now... :(

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Login... error
« Reply #8 on: September 05, 2006, 07:30:49 pm »

clear your cookie , and try again
Logged
‍I don't answer to PM with support question
Please post your issue to related board

BuLLy__BoY

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login... error
« Reply #9 on: September 05, 2006, 07:53:45 pm »

may be I look stupid but... what is cookie?

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Login... error
« Reply #10 on: September 05, 2006, 08:09:50 pm »

under Firefox:
Tools=>options...=>Privacy=>Cookie[tab]=>Clear cookie now
Under Internet explorer
Tools=>Internet Options...=>General[tab]=>Delete Cookies
Logged
‍I don't answer to PM with support question
Please post your issue to related board

BuLLy__BoY

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login... error
« Reply #11 on: September 05, 2006, 08:54:21 pm »

clear your cookie , and try again

I did it but... nothing :(

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Login... error
« Reply #12 on: September 05, 2006, 09:07:03 pm »

i give an account to my friend and he logs in with my nick but from my PC i cant...
So the problem is your local PC ,
gallery will put your login info to cookie file and each time you try to access each page it will load that cookie from your PC if gallery couldn't find its cookie will log you out, So you need to find why your cookie is not there or cruppted
I'm out of idea here !!!
Logged
‍I don't answer to PM with support question
Please post your issue to related board

BuLLy__BoY

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: Login... error
« Reply #13 on: September 05, 2006, 09:11:36 pm »

 :( :( :(
Really bad :( :( :(

Well i tried with my friends nickname and password and the same... I really don't have any idea what to do :(

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Login... error
« Reply #14 on: September 05, 2006, 11:45:05 pm »

Try using another PC or another browser then. Read up web basics: not knowing what a cookie is shows to me that you shouldn't run a web site of your own.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.