Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: uploading pictures thumbnails are not showing  (Read 2320 times)

0 Members and 1 Guest are viewing this topic.

RBM06

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
uploading pictures thumbnails are not showing
« on: September 04, 2006, 08:44:36 pm »

I've uploaded many times in my gallery, but for some reason the gallery won't show the thumbnails of my recent uploads, nor would it put it in the album, it gives me this message:

PHP running on your server does not support the GD image library, check with your webhost if ImageMagick is installed

*this is odd, when i uploaded successfully before ???
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: uploading pictures thumbnails are not showing
« Reply #1 on: September 04, 2006, 09:10:20 pm »

Your webhost might have changed something without notifying you. Try http://coppermine-gallery.net/demo/cpg14x/docs/faq.htm#VersionGD
If phpinfo says that you actually have GD enabled, do as suggested in the upload troubleshooting section of the docs.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.