Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Albums not visable  (Read 2281 times)

0 Members and 1 Guest are viewing this topic.

tbleeker

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Albums not visable
« on: August 29, 2006, 05:40:45 pm »

I'm having problems with albums not showing up in the "User Galleries" category.  My site has 2 Parent categories; 1) User Galleries, and 2) Events.

If you click on the "User Galleries" link, only 4 albums will be displayed although it says there are 17 albums.

If you click on a thumbnail in the "Latest Addtions" section, you will be put in the slide show as expected AND you can then use the "breadcrumb" path to click on that user's Album and see all the thumbnails.

Out of curiosity I deleted 1 of the 4 albums that was showing and now there are only 3 albums showing with the category stating that there are 16 total albums.  I was curious to see if one of the invisable albums would fill the void, but that didn't happen.

I have replaced the index.php file and there was no change.

My gallery is bridged in my forum, but you can get there direct by going to www.republichog.org/gallery/index.php

Thanks in advance!
Tim Bleeker
Logged

Nibbler

  • Guest
Re: Albums not visable
« Reply #1 on: August 29, 2006, 07:13:31 pm »

Update your gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.