Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: 1.4.4 setup question  (Read 2994 times)

0 Members and 1 Guest are viewing this topic.

SeanK

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
1.4.4 setup question
« on: August 25, 2006, 11:15:58 pm »

the setup: coppermine 1.4.4 with SMF 1.1 RC3 bridged

I am looking to make it so that when the user goes to the Gallery they will see 5 albums and can upload to any album if they are registered. I removed the Catagories and just have the albums listed with Random files setup. Now that i got rid of the catagoies my test users can't upload!

Also i would like to add a random image on my index.php page, is there some code or files i can use that will import a random image to this page?
« Last Edit: August 26, 2006, 12:05:10 am by SeanK »
Logged

SeanK

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: 1.4.4 setup question
« Reply #1 on: August 27, 2006, 01:19:49 am »

anyone?
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: 1.4.4 setup question
« Reply #2 on: August 27, 2006, 01:42:51 am »

There's no reason to remove a category.  You can display the album thumbnails in the category.  Replace the category.  Remember that you also have to set the permissions for each album to allow public uploads.

You can display images using CPMFetch.  There's a sub-board dedicated to it.

You should also post a link to your gallery, along with a test user/password so we can help troubleshoot.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: 1.4.4 setup question
« Reply #3 on: August 27, 2006, 09:18:27 am »

update to the latest version 1.4.8 asap (security reasons)

SeanK

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: 1.4.4 setup question
« Reply #4 on: August 28, 2006, 08:21:31 pm »

I just updated to newest version!

I have premissions setup for each album to allow uploads. But i am getting this error.

"Error
Sorry there is no album where you are allowed to upload files  "

When i click on the Album tab at the top, it shows me the albums and i can see them on the page  ( http://www.disneymagic.ca/gallery/ ) any idea's on what i am doing wrong?

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: 1.4.4 setup question
« Reply #5 on: August 28, 2006, 09:29:32 pm »

Either allow the user to create personal galleries in groups manager or go to album properties and enable "visitors can upload". Please RFTM, this is explained there.
Logged
Pages: [1]   Go Up
 

Page created in 0.028 seconds with 20 queries.