Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Folders in USER GALLERY don't appear  (Read 2602 times)

0 Members and 1 Guest are viewing this topic.

JenniferM23H

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Folders in USER GALLERY don't appear
« on: August 24, 2006, 07:38:44 pm »

I don't think this post has been made.   I went back searching a few pages but couldn't find anything.  My question:

I have had people register and then they've uploaded files into their user gallery file.  The files get uploaded and are there, but their folder doesn't appear in the USER Gallery folder of my site.  I've done everything I can think of. 

Are there any suggestions on how I can get those folders to appear when I go into the user gallery.

Thanks
Jennifer
« Last Edit: August 24, 2006, 10:44:40 pm by Nibbler »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

JenniferM23H

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Folders in USER GALLERY don't appear
« Reply #2 on: August 24, 2006, 09:30:51 pm »

So I read the link.  I'm not computer savy--learning--but still have miles to go, so if this questions seems silly I apologize, but... where do I search for this:

$sql .= "WHERE ((isnull(approved) or approved='YES') AND category > " . FIRST_USER_CAT . ") $forbidden_with_icon GROUP BY category ";

so that I can replace it with this:

$sql .= "WHERE ((isnull(approved) or approved='YES') AND category > " . FIRST_USER_CAT . ") $forbidden_with_icon GROUP BY user_id ";

And is this what I'm supposed to be looking for?  Thanks
Jennifer
Logged

Nibbler

  • Guest
Re: Folders in USER GALLERY don't appear
« Reply #3 on: August 24, 2006, 10:05:43 pm »

You need to download the file udb_base.inc.php from your gallery using your FTP client. Then modify the code as instructed and reupload the file. If it's not urgent you can wait for 1.4.9 to be released which includes the fix.
Logged

JenniferM23H

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Folders in USER GALLERY don't appear
« Reply #4 on: August 24, 2006, 10:39:19 pm »

Okay.  Thank you for the help.

Jennifer
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.