Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Update frontpage problem  (Read 7592 times)

0 Members and 1 Guest are viewing this topic.

v.karailiev

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Update frontpage problem
« on: August 20, 2006, 04:37:32 pm »

Hi
I noticed the number of the pictures under the album thumbnale doesn't change. I have over 50 pics in some abums, but there stays 6 pics.
After that there is an other problem. I have 4 personal galleries and when I made a new one it soesnt show in the list when i click on the personal category. The gallery is public and i can see the pictures in last uploaded section. But the thumbnail of the gallery isn't in the category.
Can someone help me?
« Last Edit: August 20, 2006, 06:00:14 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Update frontpage problem
« Reply #1 on: August 20, 2006, 04:39:39 pm »

Post a link.
Logged

v.karailiev

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Update frontpage problem
« Reply #2 on: August 20, 2006, 04:41:16 pm »

Logged

v.karailiev

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Update frontpage problem
« Reply #3 on: August 20, 2006, 04:45:40 pm »

http://clip-bg.com/index.php?cat=10004
this gallery doesn't come in the personal category, but there is 1 album with 3 pictures
Logged

Nibbler

  • Guest
Re: Update frontpage problem
« Reply #4 on: August 20, 2006, 05:40:50 pm »

Edit bridge/udb_base.inc.php

find

Code: [Select]
$sql .= "WHERE ((isnull(approved) or approved='YES') AND category > " . FIRST_USER_CAT . ") $forbidden_with_icon GROUP BY category ";
change to

Code: [Select]
$sql .= "WHERE ((isnull(approved) or approved='YES') AND category > " . FIRST_USER_CAT . ") $forbidden_with_icon GROUP BY user_id ";
twice.
Logged

v.karailiev

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Update frontpage problem
« Reply #5 on: August 20, 2006, 05:56:46 pm »

Thank you!
You can mark this as solved.  :)
Logged

Nibbler

  • Guest
Re: Update frontpage problem
« Reply #6 on: August 20, 2006, 06:00:44 pm »

Great. This fix will be in 1.4.9.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Update frontpage problem
« Reply #7 on: August 20, 2006, 06:24:38 pm »

nice work Nibbler :)
Logged
‍I don't answer to PM with support question
Please post your issue to related board

Nemesis7485

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Update frontpage problem
« Reply #8 on: August 24, 2006, 10:52:54 pm »

Great stuff! it worked for me, too. Thanks a bunch.
Logged

BulletMaster

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Update frontpage problem
« Reply #9 on: August 31, 2006, 02:24:07 am »

worked for me too....

thank you very much :)
Logged

blastreach

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Disregard this post, SOLVED!!!
« Reply #10 on: September 02, 2006, 03:25:51 am »

NT
« Last Edit: September 02, 2006, 03:46:24 am by blastreach »
Logged

Nibbler

  • Guest
Re: Update frontpage problem
« Reply #11 on: September 02, 2006, 03:33:23 am »

Main page says 94 files.
Go into user galleries and add up the number of files.
10+22+8+24+10+20 = 94.
Note that empty user galleries are not displayed.
Issue solved.
Logged

blastreach

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Update frontpage problem
« Reply #12 on: September 02, 2006, 03:47:36 am »

Main page says 94 files.
Go into user galleries and add up the number of files.
10+22+8+24+10+20 = 94.
Note that empty user galleries are not displayed.
Issue solved.

Nibbler,

Sorry, I was too slow, just changed my previous post.  You are correct, I had a user who created a gallery, but didn't upload images.  I did a test with Admin, and it is working.  Sorry for the inconvenience.

Sean
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.