Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problems with Pic Upload  (Read 2715 times)

0 Members and 1 Guest are viewing this topic.

roozbix

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Problems with Pic Upload
« on: August 13, 2006, 01:27:11 pm »

I use Coppermine Photo Gallery v1.4.8
My Image Uploading has problem
When I upload an image show this message


1 uploads were successful.

Please click 'Continue' to add the files to albums.
 

but the image not load in next page and after choose Album this error show


The previous file could not be placed.

You have successfully placed all the files.


Is problem from Permison ?which folder permison should be change ?

Help me please to solve this problem.
Logged

Nibbler

  • Guest
Logged

roozbix

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Problems with Pic Upload
« Reply #2 on: August 13, 2006, 01:43:15 pm »

http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble

In Gallery Configuration
Default mode for directories is 0777
&
Default mode for files is 0666

but I have problem yet and the uploaded images not loading
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problems with Pic Upload
« Reply #3 on: August 13, 2006, 02:41:50 pm »

Do exactly as suggested in the upload troubleshooting section Nibbler has refered to. Read it carefully, particularly the stuff highlighted in red.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.