Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problems in image view  (Read 3386 times)

0 Members and 1 Guest are viewing this topic.

ashleytisdalefan

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Problems in image view
« on: August 08, 2006, 01:52:06 am »

First problem - http://www.ashley.ifresh.at/gallery/displayimage.php?album=random&cat=0&pos=-15
The image isn't showing up at all on that page.

http://www.ashley.ifresh.at/gallery/displayimage.php?album=5&pos=1 - Its showing up here, but when you click on it, the larger version doesn't come up.

What's the problem?
« Last Edit: August 08, 2006, 06:52:29 am by Stramm »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Problems in image view
« Reply #1 on: August 08, 2006, 02:03:12 am »

Quote
http://www.ashley.ifresh.at/gallery/displayimage.php?album=random&cat=0&pos=-15
The image isn't showing up at all on that page.

when i try for :
http://www.ashley.ifresh.at/gallery/albums/High%20School%20Musical/Promotional/normal_ryansharpay.jpg
I've got not found error
- you shouldn't use space for name of folder ,use _ instead
- check that folder for normal_ryansharpay.jpg

Quote
http://www.ashley.ifresh.at/gallery/displayimage.php?album=5&pos=1 - Its showing up here, but when you click on it, the larger version doesn't come up.

it's working for me !
Logged
‍I don't answer to PM with support question
Please post your issue to related board

ashleytisdalefan

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problems in image view
« Reply #2 on: August 08, 2006, 03:11:32 am »

Ehh probably just my computer with the images not coming up.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Problems in image view
« Reply #3 on: August 08, 2006, 06:51:56 am »

Not working for me. Probably cause the image has been deleted in the meanwhile. I take it that the issue is solved

JesseLeeStringer

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Problems in image view
« Reply #4 on: August 08, 2006, 11:49:43 am »

The selected album/file does not exist ! 
I presume that it's been deleted. Providing the link is correct.
Large Header mind you. Would be best to keep that large image for the entrance
Logged

ashleytisdalefan

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problems in image view
« Reply #5 on: August 08, 2006, 07:51:41 pm »

The selected album/file does not exist ! 
I presume that it's been deleted. Providing the link is correct.
Large Header mind you. Would be best to keep that large image for the entrance

Yeah, I deleted it & reuploaded it and it works fine now.

The header is temporary.  The gallery isn't open yet and I had my friend make it for me just so I could get the layout on it, but I have a new one that I'm putting on for when it actually opens.

The larger images aren't coming up on my computer, or my mom's still.  Who knows. 
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.