Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: HELP!!!  (Read 10345 times)

0 Members and 1 Guest are viewing this topic.

djkirstyjay

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
HELP!!!
« on: August 07, 2006, 11:24:25 am »

I need a little advice.

This morning I was deleting one of my sites, however I deleted the wrong database in the process! Anyway, I have restored the database, however the photos that had been uploaded to the gallery in the interim since the last backup have all disappeared, although they are still on the server in a folder.

I was wondering if there was a way to get the database to recognise where these photos are again...

For example, there's a folder 10002 in the userpics file, however they don't show on the gallery, as the database info has disappeared. How can I fix this, if I can?!

Any help greatly appreciated!
« Last Edit: August 08, 2006, 12:26:55 am by Nibbler »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: HELP!!!
« Reply #1 on: August 07, 2006, 01:59:20 pm »

Move the files that don't exist yet in your database into a folder within the albums folder (but not within the userpics folder). Then use batch-add.

Use better subjects next time you start a thread.
Logged

djkirstyjay

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: HELP!!!
« Reply #2 on: August 07, 2006, 10:42:59 pm »

Sorry!  :'( ..... and thanks!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.