Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Template error...?  (Read 5018 times)

0 Members and 1 Guest are viewing this topic.

d117designs

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Template error...?
« on: July 16, 2006, 05:31:28 am »

Hiya!

I've been having a serious template error with my gallery for some time. I kept trying to reupload older files I had on my computer that were not corrupted on my other sites. I don't know what my friend did to the template but it continued to say Critical Template Error, failed to find block "Begin My Gallery" and "End My Gallery" between such and such coding. Well I looked at the actual page's coding and it had the coding in there at the correct spot so I really became confused. I realized since this was an older version maybe I should just download the new template files and reupload them all. I did this and now the page says : "Fatal error: Call to undefined function: theme_display_album_list_cat() in /home/fansites/public_html/cillian/gallery/index.php on line 647" . I don't know how to edit or fix it, everything I do seems to make it worse. And the worst part of it all is that I can't view any of the URL's, it will tell me I do not have access, simply because I can't login, because of the template and theme errors!

Does anyone know what I should do? I had 8-10,000 images, and I really, really do not want to have to recategorize. Does it have anything to do with the fact some of my other files are an older version? Should I reupload everything else? Will that ruin all of the gallery functions and settings I have in now? What about all the images I batched through FTP?

Thanks soooo much!
The URL to the gallery is http://fan-sites.org/cillian/gallery
Hugsszzz <3
-Lauren
« Last Edit: July 17, 2006, 07:58:37 am by GauGau »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Template error...?
« Reply #1 on: July 16, 2006, 07:55:53 am »

- you are using new (1.4.x) theme with your 1.3.2
- you should Upgrade to 1.4.8
Logged
‍I don't answer to PM with support question
Please post your issue to related board

d117designs

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Template error...?
« Reply #2 on: July 17, 2006, 05:15:28 am »

Thank you so very very much it's all better now! *squish* <3
Logged
Pages: [1]   Go Up
 

Page created in 0.095 seconds with 19 queries.