Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Upload Problems  (Read 3409 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Upload Problems
« on: July 14, 2006, 08:07:58 pm »

Hi, i am having similar problems to this post which has been solved, but i cant find anything on that post to help me.

I followed the instructions in the troubleshooting,  and this was the error i got

"Critical error
Impossible to move PDVD_004.BMP to albums/userpics/10001/ !

File: /home/heartbre/public_html/dtgallery/db_input.php - Line: 355  "

I had the problem before when i was running 1.4.2 but another thread said to try an update, so i upgraded my gallery to 1.4.8.

I created a user account, username: testuser password:password

I'm pretty new to using coppermine, so i might have made a silly mistake somewhere along the line. Also, all my folders permissions are cmod to 777.

I forgot to put a link to the gallery!
« Last Edit: July 15, 2006, 01:17:53 am by GauGau »


  • Guest
Re: Upload Problems
« Reply #1 on: July 14, 2006, 08:28:17 pm »

Same advice applies - Make sure the folder is writable. If you still have the issue then try silly_safe_mode


  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Upload Problems
« Reply #2 on: July 14, 2006, 08:49:19 pm »

all my folders are writable, i read a tutorial about silly safe mode, how exactally do i edit it? i dont want to mess it up worse.

I tried silly safe mode, its just adding define('SILLY_SAFE_MODE', 1); to the config.ini.php right?

Anyway my error changed slighly

"The file 'albums/userpics/pic1.jpg' can't be inserted in the album

Unable to create thumbnail or reduced size image.

File: /home/heartbre/public_html/dtgallery/db_input.php - Line: 402 "

I solved it! I did silly safe mode, then changed the thumbnail resize thing from Imagemagik to GD2

Thanks for you help
« Last Edit: July 14, 2006, 09:19:55 pm by aileenc »
Pages: [1]   Go Up

Page created in 0.019 seconds with 19 queries.