Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problems with JPEG uploads  (Read 3163 times)

0 Members and 1 Guest are viewing this topic.

SScout

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
    • eXtreme LifeStyle
Problems with JPEG uploads
« on: July 05, 2006, 05:35:59 am »

Hi!

I have some problems with CPG wich i install on my site.

Address of my CPG is http://xls.6te.net/gallery/.

I made user "GG" with admin rights and password for him "needhelp".

I have problems with uploading photos in JPG format. I try to upload GIF and don't have problem.

Please, help me.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problems with JPEG uploads
« Reply #1 on: July 05, 2006, 05:55:39 am »

Posting an admin account on a public forum is silly and dangerous. I used the account data to create another admin account named "gaugau", logged in with that particular account and changed the privilege of the test user account you posted from admin to "registered user".
It's safe to delete the temporary admin account named "gaugau".
You requested help by PM originally, which is rude in the first place. Failing to read the documentation and doing as suggested there (particularly the "upload troubleshooting" section) is not very bright as well, as it causes extra work for me as supporter. Doing such ignorant things makes supporters reluctant to help.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problems with JPEG uploads
« Reply #2 on: July 05, 2006, 05:59:16 am »

Uploading a jpeg file works just fine for me - see http://xls.6te.net/gallery/displayimage.php?pos=-20

You rendered the "Powered by Coppermine" tag nearly invisible. Restore it to a proper font size if you need support. >:(
Logged

SScout

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
    • eXtreme LifeStyle
Re: Problems with JPEG uploads
« Reply #3 on: July 10, 2006, 11:35:49 am »

Uploading a jpeg file works just fine for me - see http://xls.6te.net/gallery/displayimage.php?pos=-20
I can't upload files with resolution bigger that 800*800.
Quote
You rendered the "Powered by Coppermine" tag nearly invisible. Restore it to a proper font size if you need support. >:(
Sorry, i do it quikcly.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 20 queries.