Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Big problem in uploading  (Read 2873 times)

0 Members and 1 Guest are viewing this topic.

razzazan

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Big problem in uploading
« on: July 10, 2006, 06:39:17 pm »

Hi,
I've a problem in uploading pictures. unfortunately I couldn't find answer in FAQ.
I've actived debug mode and made below account:
User: test
pass: 123

my photoblog address is : http://razzazan.com/photoblog/index.php

hope to find my answer here.
Thanks
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Big problem in uploading
« Reply #1 on: July 10, 2006, 06:44:24 pm »

You're running cpg1.4.2, which is very outdated and has known security flaws. Upgrade asap to the most recent stable (currently cpg1.4.8), and set permissions as suggested in the docs.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Big problem in uploading
« Reply #2 on: July 10, 2006, 06:47:12 pm »

Logged
‍I don't answer to PM with support question
Please post your issue to related board
Pages: [1]   Go Up
 

Page created in 0.028 seconds with 20 queries.