Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: 404 Not Found  (Read 4306 times)

0 Members and 1 Guest are viewing this topic.

Zaitzev

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
404 Not Found
« on: July 09, 2006, 08:20:11 pm »

This is an issue I've had for the entire period of CPG usage, after this feature became available:

I have activated the rewrite rule capability, to have more friendly links. It works fine all around the gallery, with the exception of a couple of things. When I click the "Last uploads", "Last comments" or "Most viewed" links, where the links to page 2,3 and so on seems to not work;

The requested URL /thumbnails-lastup-0-page-2.html was not found on this server.
The requested URL /thumbnails-lastcom-0-page-2.html was not found on this server.
The requested URL /thumbnails-topn-0-page-2.html was not found on this server.


This is frustrating, since it basically means I can't access the pages at all.
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: 404 Not Found
« Reply #1 on: July 09, 2006, 08:44:54 pm »

disable the SEF plugin if it doesn't work properly with your server setup

Zaitzev

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: 404 Not Found
« Reply #2 on: July 09, 2006, 11:10:22 pm »

That's not solving it, just evading it :/
mod_rewrite does work fine in any other aspect; The rest of the gallery is okay, and the main site that also uses it works.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: 404 Not Found
« Reply #3 on: July 09, 2006, 11:47:07 pm »

That's why the sef_url plugin is considered and clearly marked as being "experimental". If it doesn't work for you, turn it off. That's all we can say.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.