Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: water drop teme not showing good after upgrade  (Read 4658 times)

0 Members and 1 Guest are viewing this topic.

faca

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
water drop teme not showing good after upgrade
« on: November 17, 2007, 01:10:38 pm »

I standardly use water drop teme for my web gallerys and after I go and upgrade my galery to new stable 1.4.14 I have problem because now teme is not showing on frontpage. I can chose it but then I see gallery whitout teme..

You can chek on gallery at: http://penjanje.net/galerija/index.php
« Last Edit: November 18, 2007, 11:39:25 pm by Nibbler »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: water drop teme not showing good after upgrade
« Reply #1 on: November 17, 2007, 05:30:23 pm »

You have rainy_day set as default theme. Manuall switch your settings to water_drop by going to http://penjanje.net/galerija/?theme=water_drop, go to coppermine's config and set water_drop as default theme there. Save your changes.
Logged

faca

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: water drop teme not showing good after upgrade
« Reply #2 on: November 18, 2007, 10:20:02 pm »

Probably I say it wrong.. or you didn't understand. When I choose water drop theme as default I don't see it and copermine gallery is shown whitout any theme. Only white background, images and text. Check at link here what I wanna tell you.

http://www.penjanje.net/galerija/index.php?theme=water_drop
Logged

Nibbler

  • Guest
Re: water drop teme not showing good after upgrade
« Reply #3 on: November 18, 2007, 10:25:37 pm »

You have an empty page where your stylesheet should be.

http://www.penjanje.net/galerija/themes/water_drop/style.css

Upload a clean copy.
Logged

faca

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: water drop teme not showing good after upgrade
« Reply #4 on: November 18, 2007, 11:12:39 pm »

You have an empty page where your stylesheet should be.

http://www.penjanje.net/galerija/themes/water_drop/style.css

Upload a clean copy.

Hm strange very strange. I fully upload newest version and there is empty css.. How that:)
Yea I download files again, and upload dir with theme and now it's working....

THNX:)
Logged

skmdd

  • Tester
  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Female
  • Posts: 23
    • Celebrities Wallpapers & Photo Gallery
Re: water drop teme not showing good after upgrade
« Reply #5 on: November 27, 2007, 04:50:05 am »

I upgraded to 1.4.14 from 1.4.13 but the version check is still showing older version.

Installed Coppermine version
You have currently installed: 1.4.13


http://decoratingdesktop.com
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: water drop teme not showing good after upgrade
« Reply #6 on: November 27, 2007, 07:30:45 am »

You haven't upgraded as suggested - you haven't uploaded all files. Your issue deals with something else than what the original thread starter posted about. Don't try to hijack threads, but start a thread of your own. Locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.