Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Moved gallery, problems with restoring .gz files!  (Read 1548 times)

0 Members and 1 Guest are viewing this topic.

Malevolentia

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Moved gallery, problems with restoring .gz files!
« on: July 05, 2006, 04:27:26 pm »

Hey,
I recently moved several coppermine galleries and my new host can't seem to be able to restore my .qz files (mysql databases) and he gets this error:

MySQL said: 

#1064 - You have an error in your SQL syntax.  Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1' at line 8

and if he deletes line 8 he just gets another error.
i even deleted line 8 and it came up with another error.. so I am thinking that the dump file is a diffrent version then what I am running
He has tried with different .gz files and none of them works, he's using phpMyAdmin - 2.8.2

Would appreciate help a lot!
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Moved gallery, problems with restoring .gz files!
« Reply #1 on: July 05, 2006, 04:43:02 pm »

This is NOT coppermine issue!
it's a db backup/restore

what is the 2nd error (after removing Default charset=latin1)?
Logged
‍I don't answer to PM with support question
Please post your issue to related board
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.