Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: coppermine version  (Read 3557 times)

0 Members and 1 Guest are viewing this topic.

jaysonallen

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
coppermine version
« on: July 05, 2006, 03:57:02 pm »

how do I tell what my version is,
the problem I am having is that in the admin mode, I click users and I get this error:


Fatal error: Call to a member function on a non-object in /home/jaysarah/public_html/photos/usermgr.php on line 26

I tried to do a upgrade and messed it up so bad, that I had to reinstall my backup...I need to know if my version (if I knew what ir was) is still supported.

Thanks
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: coppermine version
« Reply #1 on: July 05, 2006, 04:16:04 pm »

link to your gallery please?
Logged
‍I don't answer to PM with support question
Please post your issue to related board

jaysonallen

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: coppermine version
« Reply #2 on: July 05, 2006, 07:43:25 pm »

Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: coppermine version
« Reply #3 on: July 05, 2006, 07:50:52 pm »

- okey you are using 1.3.4
- you need to view your source of gallery by right click on your index and then go to the end of file, there you can find your cpg version
- follow document and upgrade to 1.4.8
Logged
‍I don't answer to PM with support question
Please post your issue to related board
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.