Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: upload photo problem  (Read 5706 times)

0 Members and 1 Guest are viewing this topic.

4j2play

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
upload photo problem
« on: July 06, 2006, 03:52:35 am »

I have two sites that seem to have the same problem. Had made no changes to anysite except a server mover. the move was from a reseller on a server to my own reseller account on the same server. I tried to upgrade from 1.4.4 to 1.4.8 on one of the accts and it made no difference. Upon batch upload it works all the way up to the selection of photo and folder to add it too. when you click insert selected file it goes to the next page were only a red x as if the file was missing. when you click the red x it tells me that "Unable to create thumbnail or reduced size image." we are unable to use the normal upload also. it says "Error Message Impossible to move."
To me it seems as if we can not conect to imagestick. I use dragonfly on the same server and do not have this problem. It is using gd version 2.x. I have tried that in the coppermine and that made no change.

« Last Edit: July 06, 2006, 03:58:16 pm by Nibbler »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: upload photo problem
« Reply #1 on: July 06, 2006, 07:10:58 am »

- Do not post debug info unless a dev or supporter ask for it (edi your post an remove that)
- http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble
Logged
‍I don't answer to PM with support question
Please post your issue to related board

4j2play

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: upload photo problem
« Reply #2 on: July 06, 2006, 01:46:52 pm »

ok set up a test acct.
www.absolutedigitalphotography.com
user: test
pass: test

and you can upload to test album
Logged

Nibbler

  • Guest
Re: upload photo problem
« Reply #3 on: July 06, 2006, 02:15:15 pm »

Please do as suggested if you require support - http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble

You are still running 1.4.4, update.
Logged

Nibbler

  • Guest
Re: upload photo problem
« Reply #4 on: July 06, 2006, 02:53:44 pm »

I get

Failed to create directory albums/userpics/10002 !

Make sure the userpics folder is writable. If you still have the issue then try silly_safe_mode
Logged

4j2play

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: upload photo problem
« Reply #5 on: July 06, 2006, 03:56:57 pm »

Ok found the fix. during the move all folders were reset to read only. when i went to add the user folder and changed the chmod on that folder. that worked for that folder. and it clicked in my head went back and found that all the folders were wrong chmod. Thanks for the help. I guess sometimes we dont see that snake right infront of you that can get you.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.