Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: XP Publish error  (Read 2972 times)

0 Members and 1 Guest are viewing this topic.

cliff

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
XP Publish error
« on: December 30, 2006, 08:23:20 am »

Hi,
I just installed CPG and integrated it to vB3.
So far it works great.
I have hundreds of pics I want to upload, and want to use XP Publish.

When I select the folder to upload, and then chose Photo Galleyy as the Service Provider, it asks for a user name and password.  I presume this is my CPG admin user name and password, correct?  It keep saying *** Couldn't log in, Try again. ***

I'm sure it's something I did wrong, but didn't find it posted here on the forum.

Thanks for the help.

Cliff
Logged

pctech72

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2
  • Greez and have a nice Day
    • Pcte.ch Webservices
Re: XP Publish error
« Reply #1 on: April 30, 2007, 10:25:05 pm »

Hi Coppermime Users and Developer
I gort the same Question. I got ecactly same message when i try in Bridget Mode with Joomla 1.0.12.
I was trying by my self to take the things thogether, wont work. Anyone a Idea?

Best Regards from Switzerland
www.pcte.ch
Logged

Nibbler

  • Guest
Re: XP Publish error
« Reply #2 on: April 30, 2007, 10:59:53 pm »

You can't use the XP publisher login system when bridged. The only possible way is to be logged in using IE and then use the publisher. If that does not work then you are out of luck.
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 20 queries.