Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Unable to create thumbnail or reduced size image  (Read 5058 times)

0 Members and 1 Guest are viewing this topic.

Rapid80

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Unable to create thumbnail or reduced size image
« on: June 28, 2006, 12:13:04 pm »

I followed the trouble shooting suggestions and my gallery can be reached at: http://www.bradtrost.ca/gallery/index.php

User: test
Pass: test

I have used Coppermine for over a year without problem.  Now it won't let me upload files and gives me the following error when I try to upload:

The file 'albums/userpics/Small2~0.jpg' can't be inserted in the album

Unable to create thumbnail or reduced size image.

File: /home/.sites/126/site112/web/gallery/db_input.php - Line: 304


Any suggestions?

Thank you very much
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Unable to create thumbnail or reduced size image
« Reply #1 on: June 28, 2006, 03:33:18 pm »

Try renaming the file to remove ~
Logged

Rapid80

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Unable to create thumbnail or reduced size image
« Reply #2 on: June 28, 2006, 04:37:39 pm »

I don't understand what you mean by "try renaming the file to remove"

Perhaps I was unclear in my request.  I'm not trying to remove files.  I'm trying to add files to my gallery and they will not go in.  I get the error message that I mentioned when I try to do this.

How do I add more pictures when it won't let me because of the error message?
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Unable to create thumbnail or reduced size image
« Reply #3 on: June 28, 2006, 04:42:44 pm »

upgrade at least to 1.3.5 or even better to 1.4.8
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.