Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: {SYS_MENU} wont go away  (Read 7757 times)

0 Members and 1 Guest are viewing this topic.

PvtPulse

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 75
{SYS_MENU} wont go away
« on: June 23, 2006, 04:58:17 am »

I used it to code my layout, but I cant get the menu to show

IE
www.brandy-norwood.net/gallery
Logged

donnoman

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From donovanbray.com
    • Donovan Bray
Re: {SYS_MENU} wont go away
« Reply #1 on: June 23, 2006, 06:18:09 am »

I can't tell much based on the gallery itself, can you zip up the files of your custom theme and attach them here?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: {SYS_MENU} wont go away
« Reply #2 on: June 23, 2006, 08:39:47 am »

You're running cpg1.3.x, but sys_menu shining through indicates that you're trying to use a theme that was designed for cpg1.4.x with it. You can't do that. Upgrade to the most recent version (currently cpg1.4.8).
« Last Edit: July 03, 2006, 08:12:41 pm by GauGau »
Logged

PvtPulse

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 75
Re: {SYS_MENU} wont go away
« Reply #3 on: June 24, 2006, 01:38:33 am »

I updated it, but it still wont work. Here is how I coded it, is there something missing?

:
Quote
<html>
<head>
<title>Brandy Norwood Photo Gallery</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<link rel="stylesheet" href="/gallery/themes/001/style.css" type="text/css" />
<script type="text/javascript" src="scripts.js"></script><style type="text/css">
<!--
body {
   background-image: url(/gallery/themes/001/images/bg.jpg);
}
-->
</style></head>
<body bgcolor="#FFFFFF" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0">
<!-- ImageReady Slices (Untitled-1) -->
<table id="Table_01" width="626" height="341" border="0" cellpadding="0" cellspacing="0">
   <tr>
      <td colspan="6">
         <img src="/gallery/themes/001/images/template_01.jpg" width="597" height="36" alt=""></td>
      <td width="29" rowspan="3" background="/gallery/themes/001/images/right_bg.jpg">&nbsp;         </td>
   </tr>
   <tr>
      <td height="283">
         <img src="/gallery/themes/001/images/template_03.jpg" width="100" height="283" alt=""></td>
      <td>
         <img src="/gallery/themes/001/images/template_04.jpg" width="99" height="283" alt=""></td>
      <td>
         <img src="/gallery/themes/001/images/template_05.jpg" width="100" height="283" alt=""></td>
      <td>
         <img src="/gallery/themes/001/images/template_06.jpg" width="99" height="283" alt=""></td>
      <td>
         <img src="/gallery/themes/001/images/template_07.jpg" width="100" height="283" alt=""></td>
      <td>
         <img src="/gallery/themes/001/images/template_08.jpg" width="99" height="283" alt=""></td>
   </tr>
   <tr>
      <td colspan="6" bgcolor="#FFFFFF"><p align="center">{SYS_MENU} <br />
{SUB_MENU} </p>
       <p align="center">{ADMIN_MENU} {GALLERY} </p></td>
   </tr>
</table>
<!-- End ImageReady Slices -->
</body>
</html>
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: {SYS_MENU} wont go away
« Reply #4 on: July 03, 2006, 08:13:52 pm »

can't replicate. Issue solved?
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.