Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Pictures not showing  (Read 2927 times)

0 Members and 1 Guest are viewing this topic.

Andy306

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Pictures not showing
« on: June 17, 2006, 03:33:59 pm »

www.amberhughesuk.com/newalbum1 [edit GauGau]Link not worksafe[/edit]

any ideas?


i am a complete newbie to coppermine - so explain any suggestions in dummy mode please :)
« Last Edit: June 19, 2006, 07:00:21 am by GauGau »
Logged

Andy306

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Pictures not showing
« Reply #1 on: June 17, 2006, 04:26:43 pm »

pics are there now... but no thumbnails??
Logged

Vargha

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 223
  • Persian Soldier
    • Rangarang
Re: Pictures not showing
« Reply #2 on: June 17, 2006, 05:38:03 pm »

but ay loookin at ur page here
http://www.amberhughesuk.com/newalbum1/thumbnails.php?album=24
sum of the thumbnails are displayed ???
have u been messing wif ur thumbnails.php?

plus give a WARNING that there are such pictures on ur gallery
Logged
Haalaa Boro Ye Chayi Vasam Dorost Kon Ta Man Ye Fekri Be Halet Bokonam ;) Ye Hendooneye Shotoriham Biyar Bizahmat :)
Visit My Site www.Rangarang.co.nr
Check Out My Gallery
www.Rangarang.co.nr/buddies
(http://img157.imageshack.us/img157/838/rangarang4xn.jpg)

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Pictures not showing
« Reply #3 on: June 19, 2006, 07:02:39 am »

The thumbnails are just not there, e.g. http://www.amberhughesuk.com/newalbum1/albums/userpics/10001/thumb_school_girl_1.jpg gives a 404. So does the corresponding full-size pic http://www.amberhughesuk.com/newalbum1/albums/userpics/10001/school_girl_1.jpg. I guess you removed the file from the webspace, but not the record in Coppermine's database. Please confirm.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.