Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Thumbnails & Pics Not Showing  (Read 3504 times)

0 Members and 1 Guest are viewing this topic.

ashleyayling

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Thumbnails & Pics Not Showing
« on: June 16, 2006, 12:15:11 pm »

Hi,
Some of the thumbnails and pics are just showing filenames and I get Internal Server Error when I try to recreate the thumbs.
Please Help.
Regards,
Ash.
« Last Edit: June 19, 2006, 06:33:02 pm by Paver »
Logged

Paver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1609
  • Paul V.
Re: Thumbnails & Pics Not Showing
« Reply #1 on: June 16, 2006, 10:33:04 pm »

That sounds like a permission problem.  Check the permissions of your files and directories.  If you need a refresher on the permissions required, read the documentation linked above or on your gallery's admin toolbar.

If you are sure the permissions are correct, I guess a link to your site showing the problem would be helpful.
Logged

ashleyayling

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Thumbnails & Pics Not Showing
« Reply #2 on: June 17, 2006, 12:52:07 am »

Tried permissions and this did not help.

Also i just get each file with Error when set to ImageMagik (dont think it's installed) but Internal Server Error when its as GD2 (what i use).

If you need a link and login details please contact me.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Thumbnails & Pics Not Showing
« Reply #3 on: June 19, 2006, 06:55:24 am »

If you need a link and login details please contact me.
Why not post it publicly? Others might want to take a look at this as well. The whole point of a support board is to make postings publicly.
Logged

Vargha

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 223
  • Persian Soldier
    • Rangarang
Re: Thumbnails & Pics Not Showing
« Reply #4 on: June 19, 2006, 08:22:04 am »

give more details
what does the errors say
plus do as GauGau suggested
Logged
Haalaa Boro Ye Chayi Vasam Dorost Kon Ta Man Ye Fekri Be Halet Bokonam ;) Ye Hendooneye Shotoriham Biyar Bizahmat :)
Visit My Site www.Rangarang.co.nr
Check Out My Gallery
www.Rangarang.co.nr/buddies
(http://img157.imageshack.us/img157/838/rangarang4xn.jpg)

ashleyayling

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Thumbnails & Pics Not Showing
« Reply #5 on: June 19, 2006, 06:16:26 pm »

Hi.
Thanks for the reply's but I've now managed to fix it.
What I did was use GD version 1.x and it worked straight away.
Thanks for your help.
Regards,
Ashley Ayling.
Logged

Vargha

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 223
  • Persian Soldier
    • Rangarang
Re: Thumbnails & Pics Not Showing
« Reply #6 on: June 19, 2006, 06:19:11 pm »

Glad that you fixed it ;) top job :)
Logged
Haalaa Boro Ye Chayi Vasam Dorost Kon Ta Man Ye Fekri Be Halet Bokonam ;) Ye Hendooneye Shotoriham Biyar Bizahmat :)
Visit My Site www.Rangarang.co.nr
Check Out My Gallery
www.Rangarang.co.nr/buddies
(http://img157.imageshack.us/img157/838/rangarang4xn.jpg)
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.