Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Re: Language Specific Support: must read!  (Read 5808 times)

0 Members and 1 Guest are viewing this topic.

Gosha25

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Language Specific Support: must read!
« on: June 13, 2006, 01:52:34 pm »

Hi,
I need help with lithuanian. I translated language file into lithuanian. Evth would be great if not a problem. My translation is in Baltic (Windows). I go to my gallery>"config" page>Language & Charset settings>Character encoding : and here I can't find Baltic (Windows)...Please help me to solve this problem. Thanks :-\
« Last Edit: June 13, 2006, 05:58:12 pm by GauGau »
Logged

Nibbler

  • Guest
Re: Re: Language Specific Support: must read!
« Reply #1 on: June 13, 2006, 02:05:03 pm »

Translations should be in utf-8
Logged

Gosha25

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Language Specific Support: must read!
« Reply #2 on: June 13, 2006, 02:32:11 pm »

How? I wrote translation in my native language and set this
Code: [Select]
$lang_charset = 'utf-8';
$lang_text_dir = 'ltr'; // ('ltr' for left to right, 'rtl' for right to left)
I don't get it whats wrong... :-\
Logged

Nibbler

  • Guest
Re: Re: Language Specific Support: must read!
« Reply #3 on: June 13, 2006, 02:40:20 pm »

You need to save the file in utf-8 format in your text editor.
Logged

Gosha25

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Language Specific Support: must read!
« Reply #4 on: June 13, 2006, 02:57:37 pm »

Thanks ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.