Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Fehler beim Batch-Upload: Keine neuen Dateien gefunden  (Read 6861 times)

0 Members and 1 Guest are viewing this topic.

N1ko

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Fehler beim Batch-Upload: Keine neuen Dateien gefunden
« on: June 12, 2006, 07:29:43 pm »

Neuerdings kriege ich, wenn ich von einem Ordner den ich kürzlich auf den Webspace geladen habe diesen Fehler: Keine neuen Dateien gefunden.

Die CMOD Rechte stimmen alle.

Hier ist der Debug Code:

Code: [Select]
USER:
------------------
Array
(
    [ID] => 669f8d9d2f8abd2b64f37f9c9531c30d
    [am] => 1
    [lang] => german
    [liv] => Array
        (
        )

    [search] => Array
        (
            [search] => ***
            [album] => search
            [title] => on
            [newer_than] =>
            [caption] => on
            [older_than] =>
            [keywords] => on
            [type] => AND
            [params] => Array
                (
                    [title] => on
                    [caption] => on
                    [keywords] => on
                )

        )

)

==========================
USER DATA:
------------------
Array
(
    [user_id] => 2
    [user_name] => Niko
    [groups] => Array
        (
            [0] => 1
        )

    [disk_max] => 0
    [disk_min] => 0
    [can_rate_pictures] => 1
    [can_send_ecards] => 1
    [ufc_max] => 3
    [ufc_min] => 3
    [custom_user_upload] => 0
    [num_file_upload] => 5
    [num_URI_upload] => 3
    [can_post_comments] => 1
    [can_upload_pictures] => 1
    [can_create_albums] => 1
    [has_admin_access] => 1
    [pub_upl_need_approval] => 0
    [priv_upl_need_approval] => 0
    [group_name] => Administrators
    [upload_form_config] => 3
    [group_quota] => 0
    [can_see_all_albums] => 1
    [group_id] => 1
)

==========================
Queries:
------------------
Array
(
    [0] => SELECT extension, mime, content, player FROM cpg143_filetypes; (0s)
    [1] => select * from cpg143_plugins order by priority asc; (0s)
    [2] => SELECT * FROM cpg143_bridge (0s)
    [3] => SELECT u.user_id, u.user_password, u.user_level FROM `usr_913_1`.phpbb_sessions_keys AS s
INNER JOIN `***`.phpbb_users AS u ON s.user_id = u.user_id WHERE u.user_id = '2' AND u.user_active = 1 AND s.key_id = MD5('d124b741be7bef310e8102cd3da09910') (0s)
    [4] => SELECT u.user_id AS id, u.username AS username, u.user_password AS password, ug.group_id AS group_id FROM `***`.phpbb_users AS u, `usr_913_1`.phpbb_user_group AS ug WHERE u.user_id=ug.user_id AND u.user_id='2' (0s)
    [5] => SELECT MAX(group_quota) as disk_max, MIN(group_quota) as disk_min, MAX(can_rate_pictures) as can_rate_pictures, MAX(can_send_ecards) as can_send_ecards, MAX(upload_form_config) as ufc_max, MIN(upload_form_config) as ufc_min, MAX(custom_user_upload) as custom_user_upload, MAX(num_file_upload) as num_file_upload, MAX(num_URI_upload) as num_URI_upload, MAX(can_post_comments) as can_post_comments, MAX(can_upload_pictures) as can_upload_pictures, MAX(can_create_albums) as can_create_albums, MAX(has_admin_access) as has_admin_access, MIN(pub_upl_need_approval) as pub_upl_need_approval, MIN( priv_upl_need_approval) as  priv_upl_need_approval FROM cpg143_usergroups WHERE group_id in (1) (0s)
    [6] => SELECT group_name FROM  cpg143_usergroups WHERE group_id= 1 (0s)
    [7] => SELECT user_favpics FROM cpg143_favpics WHERE user_id = 2 (0.001s)
    [8] => DELETE FROM cpg143_banned WHERE expiry < '2006-06-12 17:26:49' (0s)
    [9] => SELECT * FROM cpg143_banned WHERE (ip_addr='84.130.197.139' OR ip_addr='84.130.197.139' OR user_id=2) AND brute_force=0 (0s)
    [10] => SELECT aid, title FROM cpg143_albums WHERE 1 (0s)
    [11] => SELECT COUNT(*) FROM cpg143_pictures WHERE approved = 'NO' (0s)
    [12] => SELECT filepath, filename FROM cpg143_pictures WHERE filepath LIKE 'kloppe_bd%' (0s)
)

==========================
GET :
------------------
Array
(
    [startdir] => kloppe_bd
)

==========================
POST :
------------------
Array
(
)

==========================
VERSION INFO :
------------------
PHP version: 4.3.10-16 - OK
------------------
mySQL version: 4.1.11-Debian_4sarge3-log
------------------
Coppermine version: 1.4.5(stable)
==========================
Module: GD
------------------
GD Version: 2.0 or higher
FreeType Support: 1
FreeType Linkage: with freetype
T1Lib Support: 1
GIF Read Support: 1
GIF Create Support: 1
JPG Support: 1
PNG Support: 1
WBMP Support: 1
XBM Support:
JIS-mapped Japanese Font Support:

==========================
Module: mysql
------------------
MySQL Supportenabled
Active Persistent Links 0
Active Links 1
Client API version 4.0.24
MYSQL_MODULE_TYPE external
MYSQL_SOCKET /var/run/mysqld/mysqld.sock
MYSQL_INCLUDE -I/usr/include/mysql
MYSQL_LIBS -L/usr/lib -lmysqlclient 
==========================
Module: zlib
------------------
ZLib Support enabled
Compiled Version 1.2.2
Linked Version 1.2.2
==========================
Server restrictions (safe mode)?
------------------
Directive | Local Value | Master Value
safe_mode | On | Off
safe_mode_exec_dir | no value | no value
safe_mode_gid | Off | Off
safe_mode_include_dir | no value | no value
safe_mode_exec_dir | no value | no value
sql.safe_mode | Off | Off
disable_functions | no value | no value
file_uploads | On | On
include_path | .:/usr/share/php:/usr/share/pear | .:/usr/share/php:/usr/share/pear
open_basedir | /var/www/user/n1/n1ko/html/ | no value
==========================
email
------------------
Directive | Local Value | Master Value
sendmail_from | no value | no value
sendmail_path | /usr/sbin/sendmail -t -i  | /usr/sbin/sendmail -t -i
SMTP | localhost | localhost
smtp_port | 25 | 25
==========================
Size and Time
------------------
Directive | Local Value | Master Value
max_execution_time | 60 | 60
max_input_time | 60 | 60
upload_max_filesize | 2M | 2M
post_max_size | 8M | 8M
==========================
Page generated in 0.44 seconds - 13 queries in 0.001 seconds - Album set : ; Meta set: ;
« Last Edit: June 16, 2006, 11:01:42 am by GauGau »
Logged

fwe77

  • Moderator
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 240
Re: Fehler beim Batch-Upload: Keine neuen Dateien gefunden
« Reply #1 on: June 12, 2006, 09:39:22 pm »

Also ehrlich gesagt, weiß ich nicht was wir mit Dir machen sollen!  ???

Wir haben Dir doch bereits im anderen Thread gesagt, was wir von Dir haben wollen!  ;) Kleiner Tipp - Kein Debug Code!

Aber ich bin gerne bereit noch einmal den wichtigen Teil zu zitieren!

Quote
When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested.

Gruß. Frank.
Logged

encarnizado

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Fehler beim Batch-Upload: Keine neuen Dateien gefunden
« Reply #2 on: June 15, 2006, 07:42:15 pm »

achte mal auf die sonderzeichen. bei mir war das so, das das album im batch sonderzeichen hatte.
die hab ich einfach rausgenommen und dann konnten die bilder angezeigt werden
Logged

Sir2005

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Fehler beim Batch-Upload: Keine neuen Dateien gefunden
« Reply #3 on: June 16, 2006, 10:12:30 am »

genau das selbe problem hab ich auch! allerdings erst nach einem server crash.!
alles dateien waren weg.
nach dem ich ein backup aufgespielt habe, könnte bei nur einem album keine bilder angezeigt werden. ich habe alle bilder im album gelöscht und wollte sie dann neu einfüge. ich bin aber schon bei der miniatur anzeige im batch-upload schon gescheitert. es konnten keine bilder angezeigt werden.
die rechte stimmen und irgendwelche sonderzeichen habe ich auch nicht verwendet.
Logged

fwe77

  • Moderator
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 240
Re: Fehler beim Batch-Upload: Keine neuen Dateien gefunden
« Reply #4 on: June 16, 2006, 10:36:02 am »

Hallo Sir2005,

wenn Du Hilfe benötigst, dann halte Dich bitte an diese Zeilen:
Quote
When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested.

Genauer nachzulesen - hier!

So langsam, kann ich die Zeile in meine Signatur aufnehmen.  ;)

Gruß. Frank.
Logged

Sir2005

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Fehler beim Batch-Upload: Keine neuen Dateien gefunden
« Reply #5 on: June 16, 2006, 10:49:17 am »

problem ist behoben!
hab ganz in der aufregung vergessen den apache mit gd zu kompilieren.
aber was komisch ist, daß manche bilder im batch-upload trotzdem angezeigt wurden.
aber egal. hauptsache es haut jetzt hin!!
« Last Edit: June 16, 2006, 04:31:37 pm by Sir2005 »
Logged

Anju

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Fehler beim Batch-Upload: Keine neuen Dateien gefunden
« Reply #6 on: August 22, 2009, 08:39:00 pm »

Also ich habe nun schon einige Gallerys von Coppermine, aber heute habe ich zum erstenmal auch dieses Problem und verzweifle total daran...

http://www.three-rivers.de/gallery/

Testaccount: Anju
PW *******

Ich hoffe ihr könnt mir helfen...
« Last Edit: August 23, 2009, 10:04:21 am by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Fehler beim Batch-Upload: Keine neuen Dateien gefunden
« Reply #7 on: August 23, 2009, 10:03:46 am »

Starte Deinen eigenen Thread! Ich sperre diesen. Außerdem solltest Du drinend Dein Passwort ändern, denn das Passwort von oben ist ein Admin-Passwort. Ich habe den Beitrag entsprechend bearbeitet. Das öffentliche Posting von Admin-Passwörtern ist nicht besonders clever.
http uploads funktionieren. Beim Batch-Hinzufügen erhalte ich einen alten Bekannten als Fehlermeldung:
Quote
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 5684 bytes) in /web/www/threer/html/gallery/include/picmgmt.inc.php on line 272
Lies die enstprechende Stelle im Handbuch.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.