Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 ... 24 25 26 27 [28] 29 30   Go Down

Author Topic: Shopping cart  (Read 607818 times)

0 Members and 1 Guest are viewing this topic.

efekt

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: Shopping cart
« Reply #540 on: August 25, 2008, 02:07:00 pm »

not likely

it was actually... I wrote to admins to activate my own php.ini on my account that turned of the safe mode, installed the plugin again and all works fine now... problem solved...

I didnt want to insult you Stramm if u got it that way... as I saw it: you wrote the plugin and know how it works, I have access to my files and server, and I need to bounce off you my ideas about what went wrong so you either could dismiss them or take them under consideration, however the questions needed to be answered or I would just be talking to a wall... I think I was not unresonable in taking such approach... Anyway its much better then "omg! i install and it not work, HELP"  ;D

thx for help, great plugin btw  :D
Logged

ewa24

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Shopping cart
« Reply #541 on: August 28, 2008, 12:11:10 pm »

hello, thank you very much for this greate module, it is exactly what i was looking for.
i have one question please:
if i want to sell diferent size images how do i deel with it please? say image "x.jpg" has 3 diferent dimenssions
should i upload all diferent sized images or maybe there is a module over here that i can use? then just set diferent price for diferent size?

thank you very much for your help in advance
Logged

2nygulla

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Shopping cart
« Reply #542 on: September 02, 2008, 03:31:42 pm »

I have a layout problem with my photo_shop in a fotopage that i am working on (you can look at the page om this adress: www.fyrvikafoto/galleri).
When i open it in Safari-browser (and Firefox on my mac) the "menu", were you choose picturessize and put the pictures inn the basket, are view over tre lines (se picture), instead of one. It works great inn IE and Firefox inn Windows Vista, and in Firefox on the mac i have at my workingplace.

Is this a isue related to the theam i am using (blix) or the photo_shop, and have someone a suggestion about what file i can find the code for this "menu"?

Mvh Tony Gulla
Logged

2nygulla

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Shopping cart
« Reply #543 on: September 02, 2008, 03:34:12 pm »

I have a layout problem with my photo_shop in a fotopage that i am working on (you can look at the page om this adress: www.fyrvikafoto/galleri).
When i open it in Safari-browser (and Firefox on my mac) the "menu", were you choose picturessize and put the pictures inn the basket, are view over tre lines (se picture), instead of one. It works great inn IE and Firefox inn Windows Vista, and in Firefox on the mac i have at my workingplace.

Is this a isue related to the theam i am using (blix) or the photo_shop, and have someone a suggestion about what file i can find the code for this "menu"?

Mvh Tony Gulla

The correct url for my page is: www.fyrvikafoto.no/galleri

Tony:)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Shopping cart
« Reply #544 on: September 03, 2008, 09:09:37 am »

I wasn't able to spot the "Powered by Coppermine" tag on your page. There will be no support for you unless you permanently restore the tag.
Logged

ewa24

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Shopping cart
« Reply #545 on: September 03, 2008, 03:53:50 pm »

hello,
any body please, can point me somewhere where i can read about how to deal with diferent sized images? when i want to sell.
should i upload diferent sizes? please
or maybe should i install a diferent module?

thank you very much in advance for your help
Logged

bestmotorhead

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Shopping cart
« Reply #546 on: September 03, 2008, 04:44:34 pm »

Hello,
i can´t put the shop to work!
1) i have permited the plugins, they are enabled.
2) i uploaded the modify files and now i am triying to upload the photo_shop_1.3.6.zip to the plugin manager...
it tells me that it can´t be installed...
what i am doing wrong?

thanks a lot!
Logged

2nygulla

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Shopping cart
« Reply #547 on: September 04, 2008, 05:33:08 pm »

I wasn't able to spot the "Powered by Coppermine" tag on your page. There will be no support for you unless you permanently restore the tag.

Hello:)

I´m not finishd whit the page get, and will add this tag before it become public. I thougt it was there, but i se now that the maker of the theme has removed it.

I hope someone will help med with my problem, and maybe also tell me which file to putt the "Powered by Coopermine" tag?

Mvh Tony
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Shopping cart
« Reply #548 on: September 04, 2008, 07:31:23 pm »

Hello,
i can´t put the shop to work!
1) i have permited the plugins, they are enabled.
2) i uploaded the modify files and now i am triying to upload the photo_shop_1.3.6.zip to the plugin manager...
it tells me that it can´t be installed...
what i am doing wrong?

thanks a lot!

unzip and then upload the photo_shop directory into the plugins dir

JohannM

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 252
Re: Shopping cart
« Reply #549 on: September 08, 2008, 08:47:22 pm »

Hi

Is there any way to let the cart or checkout when emailing the user and admin sort the files according to pid / filename ?

The idea is when getting the order, that all the files are sorted according to pid (in my case title) ASC.
Logged

GH

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 107
combined signup/ login form missing after installation Re: Shopping cart
« Reply #550 on: September 09, 2008, 02:47:11 pm »

Hello, I need some help because probably I did the installation wrong:

In the description how to install everything was going fine, but may be that I did not very well understood the remarks for css_changes, what I understood was that I had to copy the lines off the txt-file changes and insert them into the style.css-File of the classic.theme-folder with this file, I did copy it on the end.

After this, when I put items in the basket and go to checkout, there should be a login form coming with the content of the field inside the custome fields (updated or not with name, adress, zip....), but I updated.

But going to checkout there was no appearing of this login form ???

Thanks and by
GH
Logged

mafo7542

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Shopping cart
« Reply #551 on: September 18, 2008, 12:41:01 am »

Hello,
I need to know how can I change (and where) character set to UTF-8.

Thanks a lot. ;)
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Shopping cart
« Reply #552 on: September 18, 2008, 08:33:07 am »

If utf-8 doesn't work, then probably the language file needs to be saved in utf-8. Open it with a text editor and save in the encoding you need.

mafo7542

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Shopping cart
« Reply #553 on: September 18, 2008, 11:53:26 am »

Damn, thanx. I forgot about it. I saved file in utf-8 and it work.
 :)
Logged

oreste

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Finetuning
« Reply #554 on: November 05, 2008, 04:59:21 pm »

anyone willing to modify this code for me?
german speaking programmers preferred ...

 oreste(x)oreste(d)com
Logged

Jacked

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Shopping cart
« Reply #555 on: November 08, 2008, 10:50:31 pm »

Everything works great, except I'm a total newb when it comes to paypal. How do I get it to sync with the checkout/order confirm instead of it going to sandbox?

It's probably something so easy but I can't figure it out lol  ???
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Shopping cart
« Reply #556 on: November 09, 2008, 11:07:13 am »

1st post of this thread:
Quote
New version (1.2 uploaded on 10/03/2006)
 - added bridge compatibility (should work without the need to configure anything, beta status)
 - added a paypal gateway (configure and enable it in include/gateway.inc.php, beta status)
 - fixed 2 bugs related to the shipping costs addition

Jacked

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Shopping cart
« Reply #557 on: November 10, 2008, 01:34:58 am »

Yeah - thanks. I already knew how to enable it, and had it enabled, it was just the configuration that wasn't working.
But it turned out I was doing everything correctly, it was just an issue with paypal.
Thanks though!  ;D
Logged

Synthea

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
    • Amy Williams Design
Re: Shopping cart
« Reply #558 on: November 12, 2008, 07:33:05 pm »

Issues with options ordering in admin:

When I am modifying my client's options in Shop, the first 4 only let me move them down (only the down arrow is showing), but all the rest below that let me move them up, or down, until one of them is moved into the top 4th slot, then the the ability to go up more is removed? Trying to search for this but I'm not finding anything and it happens on 3 of my client's sites. Very frustrating!
Logged

Synthea

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 17
    • Amy Williams Design
Re: Shopping cart
« Reply #559 on: November 13, 2008, 08:38:48 pm »

I'm also having a problem with the check out process. When an item is placed in the cart and the customer clicks on the "X items in cart" and tries to check out from there, a page comes up wanting a username and password with the button saying "Authenticate".

But when the customer clicks on Checkout from the menu, there's no problems. Unfortunately this will confuse a lot of people and my client needs this resolved *today*.
Logged
Pages: 1 ... 24 25 26 27 [28] 29 30   Go Up
 

Page created in 0.023 seconds with 20 queries.