Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: MSIE returns wrong data from search in cpg1.4.6, works fine with Firefox, Opera  (Read 2990 times)

0 Members and 1 Guest are viewing this topic.

jdwalz

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

I know so little about this that I'm truly puzzled as to how this can be happening.
When I enter a query into the search field for Coppermine, it calls up the correct thumbnails for my query.
When I click on the thumbnail using MSIE 6.0, I get the wrong file.
When I click on the thumbnail in Firefox, I get the correct file.
When I click on the thumbnail in Opera, I get the correct file.

To summarize, the search feature works in all browsers I tested.  I enter a query, it brings up the appropriate thumbs for the query.
When I click on the thumbs to expand - in MSIE 6.0 only, it will call up the wrong image.  Right thumbnail, wrong image.
How can this be when it works perfectly with Firefox?
Anyone, please - can you give me any insight. 
Thanks.
« Last Edit: June 01, 2006, 11:38:49 pm by Nibbler »
Logged

Nibbler

  • Guest

Clear your cookies. Each browser has it's own set of cookies and only your IE cookies have got messed up.
Logged

jdwalz

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

oh my god, it worked.  Your a genius.... but how did you know?

No matter.   Thank you... thanks really!
Logged
Pages: [1]   Go Up
 

Page created in 0.036 seconds with 20 queries.