Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: CpmFetch setup problem  (Read 4989 times)

0 Members and 1 Guest are viewing this topic.

nickfzx

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 285
CpmFetch setup problem
« on: May 29, 2006, 10:15:58 pm »

Hi I know there is a forum for the cpmfetch mod but it seems to be locked and I can't find the solution by searching....well a couple of threads look like my problem but they are in french and I can't understand French.

So here are the results from the cftest.php page.

5   You set your partial URL to /copper   PASS
10   No dots in partial url   PASS
15   coppermine.php not present   PASS
20   coppermine_dao.php not present   PASS
25   cpmfetch.php found   PASS
30   cpmfetch_dao.php found   PASS
35   Server OS = Linux vhost1-2.iomart.com 2.4.21-40.ELsmp #1 SMP Fri Mar 24 12:43:41 EST 2006 i686   INFO
40   WebServer = Apache/2.0.46 (CentOS)   INFO
45   PHP Version = 4.3.2   INFO
55   DOCUMENT_ROOT: /etc/httpd/htdocs   INFO
60   C_DOCUMENT_ROOT: Not found   INFO
65   doc_root: Not found (IIS Servers only)   INFO
70   SCRIPT_FILENAME: /vhost/vhost1/t/h/e/mysite.co.uk/www/cpmfetch/cftest.php   INFO
75   DOCUMENT_ROOT is not a good match   BAD
80   CPG Config file not found: /etc/httpd/htdocs/copper/include/config.inc.php



So I think the issue is that that the variable DOCUMENT_ROOT is returning /etc/httpd/htdocs instead of something like mysite.co.uk/www/

This is probably an issue with my provider Easyspace returning the wrong value. But I think others have this problem as this must be a common occurrence.

Any help would be great.

Cheers

Nick
« Last Edit: May 31, 2006, 07:54:55 am by GauGau »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: CpmFetch setup problem
« Reply #1 on: May 29, 2006, 10:19:03 pm »

Support for mods stay in the threads where you found them.
Logged

nickfzx

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 285
Re: CpmFetch setup problem
« Reply #2 on: May 30, 2006, 03:21:14 am »

yeah but the thread is locked.......so I can't post there anymore
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: CpmFetch setup problem
« Reply #3 on: May 30, 2006, 03:24:44 am »

Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

nickfzx

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 285
Re: CpmFetch setup problem
« Reply #4 on: May 30, 2006, 02:27:44 pm »

no I can't start a topic there....it doesn't let me.  There is no button to start topic....only reply to other peoples topics.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: CpmFetch setup problem
« Reply #5 on: May 31, 2006, 07:54:33 am »

That's what you're suppossed to do: reply to one of the existing threads. That's what Thu suggested. That's what the sticky threads there say as well. Locking this one.
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 21 queries.