Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Broken Images in version v1.4.25  (Read 2476 times)

0 Members and 1 Guest are viewing this topic.

segarrity

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Broken Images in version v1.4.25
« on: August 22, 2009, 12:49:35 am »

In the last few weeks all images in my Coppermine v1.4.25 install have become broken.  I am not that well besrsed in this but I did do the following.

- Using Cpanel chacked and repaired the databases... no problems were reported.
- FTP'd into my site and confirmed the images are still there.  I was able to upload a few select images to view them to confirm that they were there.
- The site lieves on WWW.STEVEANDSUZY.COM/GALLERY2
- The images I uploaded are at /albums/uploads/various directories- I noted that the thnumb and normal files (a;; /jpgs) are in the upload folder as well... I dont't recall it this is correct.  Bit I had not taken any action to change the configuration.
- The site comes up, I can navigate to the various albums ad to the various images in those albums... but in all cases the images are broken.
- I did use various Admin tools, such as regenerate medium and thumbnails, to no avail.

I would appreciate any guidance.
Logged

Nibbler

  • Guest
Re: Broken Images in version v1.4.25
« Reply #1 on: August 22, 2009, 12:53:22 am »

Logged

onthepike

  • Guest
Re: Broken Images in version v1.4.25
« Reply #2 on: August 22, 2009, 07:21:46 pm »

I would like to know if you had this problem before or after you updated to version 1.4.25.
Logged

segarrity

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Broken Images in version v1.4.25
« Reply #3 on: August 23, 2009, 03:37:05 am »

I had the proble before the latest release.  It has happended in the last 6 weeks.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Broken Images in version v1.4.25
« Reply #4 on: August 23, 2009, 09:27:05 am »

What version did you have running when the infection happened? That's what onthepike (and we) want to know. Did you have a weak admin password? How did the attacker get in?
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.